Get superfast AT&T Fiber internet
DJC4103's profile

New Member

 • 

2 Messages

Monday, June 20th, 2022 10:40 PM

Slow Connection & Poor Video Quality

I just had AT&T installed.  The WI-FI is great; it is the wired connections directly to the hub that are awful.  The hub is a BGW320-500. AT&T Internet 1000.  Netflix is slow and pixelated; Amazon Prime takes forever to load; my external hard drive now has error messages arising in the middle of playback saying that the video cannot be played, though it was doing fine. Selecting the same video does have it start up where it left off though.

ATTHelp

Community Support

 • 

207.3K Messages

7 months ago

We're here to help keep you connected, DJC4103!

 

Just to clarify, what is the device you are using to stream Netflix and Amazon Prime? This will help us figure out where to start with troubleshooting this service for you.

 

In the meantime, we suggest switching which Ethernet port you are connected to. This will let us know if there may be something wrong with one of the ports.

 

Let us know how this helps. We hope to hear back from you!

 

Donovan, AT&T Community Specialist

New Member

 • 

2 Messages

7 months ago

I am happy to say that the situation has been resolved. I was eventually able to speak with an AT&T representative and they remotely factory reset the gateway. The device that is streaming Netflix, etc. is my smart TV, a Sony product.

ATTHelp

Community Support

 • 

207.3K Messages

7 months ago

We're glad to hear that you were able to get things resolved, DJC4103!

 

If you ever need any assistance in the future, don't hesitate to reach back out to us.

 

Thank you for being a valuable part of AT&T!

 

Donovan, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.