Get superfast AT&T Fiber internet
cmauritzen's profile
cmauritzen
20th Community Anniversary
#1 Star!
The 5th element!

New Member

 • 

13 Messages

Saturday, September 24th, 2022 4:47 PM

Rain Bird Wifi

I recently changed to AT&T Fiber 1G and with my previous IP service I had no issues using my Rain Bird controller on my network or away from my network. My rain bird wifi module is connected to my AT&T guest 2.4 ghz network, but when I use the rain bird app to try to access the controller I get a message saying that the Rain Bird server has not received a response from the controller. Please verify the controller is connected to the internet. I can see that the wifi module is connected to the the gateway and looks to have a strong signal on the 2.4 ghz band. Additionally the gateway is in the master closet that is on the other side of the wall of the garage (where the rain bird controller is located) so distance is not an issue.

I have opened Port 80 because I read that it needs that port to access it, but I cannot access the controller on my network or disconnected from my network. The controller is acting like it is not connected when I know it is connected, because I can see it on my network. Is there any other settings that I am missing and need to change to allow the rain bird controller to be used on my network and away from my network? 

cmauritzen

New Member

 • 

13 Messages

4 months ago

@tonydi @dave006 

Finally got the issue resolved tonight. I ended up having to delete the controller in the rain bird app and reinstall it again. In doing this I was able to connect the controller to my mesh network with no issues. Thank you both for your great advice. I really appreciate it!

tonydi

ACE - Guru

 • 

9.5K Messages

4 months ago

Great news, glad you got it worked out!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.