Skip to main content
AT&T Community Forums
Announcements

Tutor

 • 

9 Messages

Wed, Dec 26, 2018 4:03 PM

Port 443

Port 443 is closed on my router.  When I test it at https://portchecker.co/check for my IP, it says it's closed.  Port 80 is open.  How do I get this port opened on my router?

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

136.5K Messages

2 years ago

Happy New Year! @jeffandmonica

 

Thank you very much for providing that information and for doing all the self-support.  

 

Now we may need to get some more help with that.  We are going to be referring you to Our ConnecTch Support.  Our ConnecTech support is a free based support, that handles everything that is has become outside basic residential technical support needs.  Please click on this link: ConnecTech Support

 

They would be the ones that would help you through this.  

 

Matthew, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

136.5K Messages

2 years ago

Hi @jeffandmonica,

To open a port for user-defined applications:

  1. Go to your gateway settings.
  2. Select the Firewall tab.
  3. Enter the Device Access Code found on the side of your gateway.
  4. Select NAT/Gaming.
  5. If you receive a warning message, you will need to visit the AT&T Port Forwarding tool to enable Port Forwarding on your account. Then, you can continue with the steps in this solution.
  6. Select the application for port forwarding from the Service drop-down. If your application is not in the list, or you are setting up port forwarding for a device:
    • Select Custom Services.
    • Enter the name for the application or device in Service Name.
    • Enter the port(s) you wish to open for Global Port RangeIt is recommended to create a separate service entry for each port as opposed to using a port range. In this case the port number should be the same in the Global Port Range fields.
    • In Base Host Port, enter the port number used for the first Global Port Range section.
    • Select the appropriate Protocol from the drop-down for the application or device you are adding.
    • Select Add. Repeat as needed for additional applications and devices.
    • When all applications or devices have been added, select Return to NAT/Gaming. Your new applications or devices will display in the Applications list.
  7. From the Needed by Device drop-down, select the device name or IP address of the device to open the port.
  8. Select Add.
  9. When your selections display in Hosted Applications, select Save.

Hope this helps. Lafayette, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136.5K Messages

2 years ago

Hi @jeffandmonica,

Learn more about port forwarding and setup for your gateway here on our website.

Thank you for reaching out to AT&T's Community and Forums Team.

Lafayette, AT&T Community Specialist

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

9 Messages

2 years ago

I have set this up already but the port is being blocked from any external request, which is shown by running this for IP 104.190.211.55 port 443:

https://www.yougetsignal.com/tools/open-ports/

So the request can’t get in to be forwarded. Port 80 is open (and also forwarded) but port 443 registers as closed whether I forward it or not to my server.
Brand User
ATTHelp

Community Support

 • 

136.5K Messages

2 years ago

Hi @jeffandmonica,

 

we're here to help. Do you have any wireless receivers? If so, port 443 is used by the wireless receivers. You can get past this by unplugging the wireless receivers, clearing out the port forwarding rules, and then putting the forward rule to your device. If still not working check to see if the port is open. If you are on a windows computer, you can type in netstat -a.

 

Dee, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

9 Messages

2 years ago

Can you clarify what you mean by a wireless receiver? Do you mean a stereo or home theater receiver?
Brand User
ATTHelp

Community Support

 • 

136.5K Messages

2 years ago

Hi @jeffandmonica

 

What we mean by wireless receivers, we are talking about  any cable boxes that are able to be moved around the home with being attached by a coax cable.

 

What you will need to do to get port 443 open in your router is to port forward the application or server ip address to it.  Now to further help you with that, can you answer the following question for us please.  Can you give us the the make and model number of the router/gateway that you are using and and so we can provide the correct process to get that port open?

 

We look forward to helping you out.

 

Matthew, AT&T Community Specialist

 

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

9 Messages

2 years ago

i do have wireless phones and laptops and playstations that can all receive internet wirelessly. Also I know how to port forward ports as I’ve done for ports 80 and 22 to one of my computers. howerver when I try to port forward port 443 to the same computer it doesn’t work.

I’ve attached the info about my router, it’s a BGW210-700

Thanks!
Jeff


tonydi

Guru

 • 

1.2K Messages

2 years ago

Jeff....

 

Do you have Uverse TV?

Tutor

 • 

9 Messages

2 years ago

No, I only have fiber internet from ATT.

Jeff
Brand User
ATTHelp

Community Support

 • 

136.5K Messages

2 years ago

Hello @jeffandmonica,

 

Thank you for replying back to us! Since you do not have any wireless receivers from U-Verse TV we can rule out one possible cause. Sometimes the BGW210 will need a reboot in order for the new port forward settings to go into effect. If you still have them set for port 443 have you already reset the gateway? We look forward to hearing back!

 

James C., AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

9 Messages

2 years ago

I forwarded the port and rebooted and still when I test it at:

http://www.canyouseeme.org

I get:

Error: I could not see your service on 104.190.211.55 on port (443)
Reason: Connection refused

When I test for port 80 it says it’s open,

I also tested port 443 when I didn’t have it forwarded and still get the same error.

Tutor

 • 

9 Messages

2 years ago

When I click the link I get:
Page Not Found

You're looking for something that moved or doesn't exist.


Brand User
ATTHelp

Community Support

 • 

136.5K Messages

2 years ago

Happy New Year @jeffandmonica

 

We are so sorry that our link didn't work.  Here is the information you were supposed to get.

 

To contact ConnecTech Support please dial:  866.294.3464

 

Now they are a fee based support group.  

 

Matthew, AT&T Community Specialist

 

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

9 Messages

2 years ago

I'm pretty sure the router has specifically blocked port 443 as I can forward any other ports I've tried (e.g. 80, 8080, 8443, 45678, etc.). So it sounds like it will cost me money to have a tech simply open the port on the router? Can't you post how to do this so I could do it myself?

Get started...

Ask a new question