Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
Get superfast AT&T Fiber internet
gmangus's profile

New Member

 • 

2 Messages

Friday, June 2nd, 2023 9:48 PM

Pace 5268AC Gateway and Deco X60 Mesh Router

I have put the GW in a different subnet from the X60 and turned off wifi on the GW.  I put the X60 into DMZplus mode and saved it.  Firewall status shows X60 in custom mode with public IP address.  I reboot the GW and look back into the Firewall Applications, status shows Default mode and the X60 no longer shows up.  I did this twice, same results.  The GW  firewall tab shows custom mode until the GW is rebooted and then the settings are lost.  Why is the GW dumping the settings?

Thanks

Gary

Accepted Solution

Community Support

 • 

232.8K Messages

1 year ago

Let's help get those settings saved, @gmangus!

 

We recommend that you start by performing a Factory Reset on your gateway. This will help to clear any custom settings that may be causing this issue. You can perform the reset by following these steps: 

  • Locate the small red button & pinhole on the lower rear of the gateway
  • Depress for ~15 seconds

WARNINGThis will return all gateway settings to a default state. Any custom Wi-Fi passwords, Wi-Fi names, SSID, Static IP, and Port Forwarding rules will be lost. Settings can be restored, scroll to accepted solutions for steps to restore settings.

 

Once you've done that, use our guide for configuring IP Passthrough and DMZplus to follow our steps to get set back up in DMZplus mode. The device that you would like to be placed in DMZplus must be connected directly to the gateway and configured to obtain an IP address through DHCP.

  1. Open a browser on a computer that is directly connected to the RG.
  2. In the address bar, enter http://192.168.1.254.
  3. In the GUI select Settings, then Firewall, and then Applications, Pinholes, and DMZ.
  4. Under Select a Computer, click the device name or IP address of the device you wish to put in DMZplus mode.
  5. Select the Allow all Applications(DMZplus mode) radio button.
  6. Select Save.

Let us know if you have any questions. We'll be happy to get you the answers you need.

 

Lacey, AT&T Community Specialist 

New Member

 • 

2 Messages

1 year ago

I did the reset and entered all the settings again, saved and have rebooted two times.  Everything seems to be holding as it should now.

Thanks

Gary

Community Support

 • 

232.8K Messages

1 year ago

@gmangus, thank you for getting back with us.  We are always here to help.

 

We're happy to hear that everything is running smoothly.  Thank you for reaching out to us here at AT&T's Community Forums.  If you ever need assistance in the future with any of your AT&T services, do not hesitate to reach back out to us.

 

Daniel, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.