Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Get superfast AT&T Fiber internet
deteria's profile

Mentor

 • 

14 Messages

Wednesday, October 31st, 2018 4:12 AM

PACE 11.1.0.531418 DMZ Issue

I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get 50mbps down and 1-200 up.   I thought it was my router crapping out, but apparently when I connect any other device directly to the gateway, I'm able to pull 940mbps up and down.  I swapped an older router and placed that device in the DMZ And it starts acting up and the previous router started working normally.

 

Can someone look into this?

ACE - Guru

 • 

9.9K Messages

5 years ago

Given the propensity for AT&T to break things when they push a new firmware, it's usually not a good idea to force one unless it fixes something critical to you and you don't care if it breaks something else.  For some reason AT&T has stopped pushing 11.4 and while you can download it yourself and install it, I'd say stick with 11.2.  It's definitely the least problematical release as of this moment.

Contributor

 • 

2 Messages

5 years ago

I am facing a new problem. My xbox is not showing open NAT (Cant find teredo IP issue) even with the ports forwarded. I tried the DMZ+ to a router and connected my xbox to that. Doesnt help. Made my Xbox directly the DMZ+, again it doesn't help. I have a feeling that both port-forwarding and DMZ+ is busted for me. I tried factor reset several times and I even factory reset my xbox. I m not sure what FW version I was on when it all worked fine till Dec 5th... Appreciate the help! 

Teacher

 • 

27 Messages

5 years ago

10.7 was still the most stable. It's a shame they force people to 11.x
still.

Teacher

 • 

27 Messages

5 years ago

11.4 fixes the DMZ Plus issues but introduces Wifi calling issues so it's
up to you what's more important. There should be directions above or if
your Google Fu is strong you'll find it on the interwebs 😉

Contributor

 • 

2 Messages

5 years ago

I was able to resolve this. The problem started after the auto upgrade to 11.4. I tried downgrading to 11.1, but it didnt help. Then I downgraded to 10.7. It was too slow to even change back my WIFI ID, and before I could finish that change the gateway upgraded itself back to 11.4. I tested the port forwarding with my xbox and it worked as expected on 11.4 again... 

 

I think the first time when the FW update was pushed, it didn't sit properly causing weird issues. Now I have a BGW 210-700 in shipment. Not sure If I should move to that or stick with 5286AC.

Teacher

 • 

27 Messages

5 years ago

Did you do any testing with WiFi calling though?

Teacher

 • 

106 Messages

wifi calling is still broken for me. with DMZplus *on*, I drop calls after 5-10 seconds.

With DMZplus *off*, I can maybe get about 10-15 minutes.

I've been an AT&T Fiber customer for 5 weeks, and it's been a nightmare.

Tutor

 • 

6 Messages

5 years ago

11.4 fixed the DMZ+ download speed issues but introduced some weird disconnect issues with my remote ssh backups.. I had to turn off dmz+ again and it fixed it ;(

New Member

 • 

1 Message

11.4 has broken scp (and rsync -e ssh) file transfers for me. SSH seems to work, altough very slowly. I'm using DMZ+. I've tried downrevving to 10.7 (this work before for all the DMZ+ issues, but the router no longer allows me to downgrade. I may try a factory reset to see if I can get back to 10.7...)

Teacher

 • 

106 Messages

4 years ago

what's amazing is that this issue has been going on for YEARS (like since this thing was shipped).

If I turn on DMZplus, it IMMEDIATELY causes ATT-WiFi calling issues.

And not a single person at AT&T knows how to fix it, other than "replace the Pace 5268" (which isn't an option for folks requiring coax cable - another AT&T paid service).

What a s__T show.

ACE - Guru

 • 

9.9K Messages

There's a new Pace firmware out there, 11.5.1.532678. Nobody has posted any info on what might be fixed or what now might be broken. I wonder if this solves the Wifi Calling problem?

Award for Community Excellence Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Teacher

 • 

106 Messages

@tonydi any way to force an update (force check for update, even?)?

ACE - Guru

 • 

9.9K Messages

AT&T updates on some sort of pre-determined schedule that doesn't seem to follow any predictable pattern.

However, you can try to manually update after downloading the firmware file from here.

Award for Community Excellence Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Teacher

 • 

106 Messages

didn’t solve my issue. Now the call doesn’t terminate but does go silent for periods of 2-3 seconds.

So probably ATT tried to fix it, failed, and gave up.

ACE - Guru

 • 

9.9K Messages

Lovely. Now I wonder what WAS working and now doesn't?

Award for Community Excellence Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

7 Messages

4 years ago

Well, they pushed 11.5 on me. Seems they turned 2.4 G wireless on in the process. Also a number of other problems prior to the 11.4 version came back that seemed to be DMZ+ related. I can't get to the DMZ+ page now to see if its turned off, and I can't get to the wireless page to disable 2.4G on the pace.

ACE - Guru

 • 

9.9K Messages

Neither of those situations are known issues with 11.5 so I'd try two things. One, power everything off including the ONT. Then fire up the ONT and wait a few minutes for it to come ready. Then fire up the gateway and give it a couple more minutes.

If that doesn't fix the problems, I'd do a reset on the Pace (hold down the red reset button on the back for 10-20 secs or so) and see what that gets you.

NOTE: If you've done any customization on the Pace, make sure you make a note of those changes before you do the reset so you can go back and re-do them.

Award for Community Excellence Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

7 Messages

I Rebooted the Pace, but I still have trouble getting to a number of the pages like the WiFi page, the DMZ+ page and others to see the settings and change them. I found that if I leave the browser alone with it trying to get to the page it eventually comes up after about 1/2 hour or more of time, so the menus are supper slow but only on some of the pages. It will take me a day or so to get to each of the settings pages at the current slow rate, to record the settings and then possibly a day or so to set them back, so I'll wait on that for the time being. On the plus side, it looks like the speed was not throttled back to 50Mbs. Overall, this seems to be a step backwards compared to the previous FW, at least for my setup. The reboot cleared what seemed like a closed ports issue, but on most previous FW the ports would close about once a month and require a reboot. The previous FW seemed to have that problem fixed and also seemed to have all the menus working.

ACE - Guru

 • 

9.9K Messages

Funny that you mention the 50Mbps thing, since that was fixed a number of updates ago. But as I've said here and elsewhere, you never know what they may have fixed long ago then break again in the future so you really do have to be concerned whenever an update happens. Heh, sorta like Windows.

And while your particular situation seems unique to your setup, once again a really old bug seems like it's popped up again....

https://forums.att.com/conversations/att-internet-equipment/pace-5268ac-web-page-1921681254-suddenly-takes-very-long-to-load/5defe0aebad5f2f606fdbbe4

I'm hopeful the factory reset fixes it.

(edited)

Award for Community Excellence Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Mentor

 • 

27 Messages

I woke up this morning to find my PACE gateway running 11.6.1...

I was using the allow-all TCP and UDP ports to my router per the "solution" on this post and to work around the broken DMZ+ issues... but since update to 11.6.1, now port forwarding is broken.

Perhaps now after 11.6.1 we must try DMZ+ again and NOT use the allow all TCP and UDP workaround in this post?

Anyone see similar results or have ideas?

New Member

 • 

3 Messages

I woke up today and with 11.6.1 and the same thing is happening to me. The "solution" stopped working. The port forwards are no longer working. Is the DMZ+ working now?

Mentor

 • 

27 Messages

4 years ago

Another update got pushed this week. Found my PACE gateway now running 11.7.1.533024-att. Anyone try DMZplus mode with this update?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.