Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
Get superfast AT&T Fiber internet
deteria's profile

Mentor

 • 

14 Messages

Wednesday, October 31st, 2018 4:12 AM

PACE 11.1.0.531418 DMZ Issue

I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get 50mbps down and 1-200 up.   I thought it was my router crapping out, but apparently when I connect any other device directly to the gateway, I'm able to pull 940mbps up and down.  I swapped an older router and placed that device in the DMZ And it starts acting up and the previous router started working normally.

 

Can someone look into this?

Teacher

 • 

27 Messages

5 years ago

You might need to reset your own router after enabling the DMZ+ mode

Tutor

 • 

2 Messages

5 years ago

My PACE finally upgraded to 11.4 on its own.  I enabled DMZ+, rebooted PACE, rebooted Eero, and all is working great.    Port forwarding via my Eero to my Synology is sooooooo much easier now.     No more double natting...

 

Service: AT&T GigaPower 1000 in Roanoke, TX

 

Type Value

Manufacturer Pace Plc
Model 5268AC
Hardware Version 260-2173300
Software Version 11.4.1.532484-att

Mentor

 • 

27 Messages

5 years ago

I've turned on DMZ+ and Rebooted everything after update to 11.4 on the pace modem.

 

My ubiquiti usg firewall gets the public IP. But when running speed tests from speedtest.net on my ubiquiti network I get almost readings of 0. Very odd. 

Tutor

 • 

8 Messages

5 years ago

Can report that 11.4 solves the DMZ+ speed issue but adds another issue. WiFi calling is now broken. Have an iPhone 8 plus and Google Pixel 2 XL both on Verizon that used to be able to make calls over WiFi. No longer. Now the call will connect at first, but after about 10 seconds I can hear the person on the other line, but they cannot hear me. Call will shortly disconnect thereafter. I was previously on 10.7 firmware for the Pace gateway and both DMZ+ mode and WiFi calling both worked without issues.

ACE - Professor

 • 

5.7K Messages

5 years ago

Might be worth trying a factory reset as a last resort.  

Tutor

 • 

6 Messages

5 years ago

Same issue here with 11.4, but in my case my backups via Borg backup aren't working anymore.  The connection gets dropped for some reason now.  I'm thinking it's the same issue affecting the Wifi callers and discord.   I did a factory reset and it worked for about 30 mins, then it's started hanging the connections again (with dmz+ mode on).  Worked fine on 10.7   Sigh.

 

Mentor

 • 

27 Messages

5 years ago

The ATT firmware 11.4.1.532484-att on our PACE 5268AC does not support DMZ+ on our Ubiquity USG PRO 4 firewall.

 

When we try to enable DMZ+ it will work for about 5 minutes. The USG PRO 4 firewall gets the public IP. But when running speed tests from speedtest.net over the ubiquiti network I get almost readings of 0 after a couple minutes. We're factory reset the 5268AC, we've power cycled, etc. No change.

 

I'm fairly certain that anyone reporting DMZ+ is working in 11.4.1.532484-att doesn't really have DMZ+ enabled. This 11.4 firmware is still a dud.

Tutor

 • 

8 Messages

5 years ago

DMZ+ is active and working on Netgear RAX120 behind Pace gateway...I have a server that is utilized by multiple people and can actively see that their access is not impeded with the most recent firmware. The only thing that has been impacted on my end so far is WiFi calling. Luckily I have adequate LTE coverage in my area that allows me to turn off WiFi calling for the time being until a firmware update fixes the situation. The other option seems to be exchanging the Pace for a BGW210 gateway.

Mentor

 • 

27 Messages

5 years ago

@Phil_Ken_Sebben please screenshot your DMZ configuration from the PACE 5268AC showing that the DMZ is setup for your Netgear router. It'd be helpful to see that its setup for you. From what I've seen so far, some folks think DMZ+ is enabled in the 5268, but when they go in to check, in fact... it's not. They're using allow-all TCP and UDP rules to enable their router behind the 5268 gateway.

Mentor

 • 

31 Messages

5 years ago

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.