Get superfast AT&T Fiber internet
deteria's profile

Mentor

 • 

14 Messages

Wednesday, October 31st, 2018 4:12 AM

PACE 11.1.0.531418 DMZ Issue

I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get 50mbps down and 1-200 up.   I thought it was my router crapping out, but apparently when I connect any other device directly to the gateway, I'm able to pull 940mbps up and down.  I swapped an older router and placed that device in the DMZ And it starts acting up and the previous router started working normally.

 

Can someone look into this?

Teacher

 • 

14 Messages

5 years ago

So I have seen people say they’ve rolled back the firmware. What’s the magic trick to doing this? 

Tutor

 • 

6 Messages

5 years ago

How are people doing rollback? I’d like to know how this is done as well. I care more about being able to use DMZplus then load speed on load speed on pace device. 

Teacher

 • 

6 Messages

5 years ago

You can do firmware upgrades or downgrades at:

[gateway IP]/upgrade, ex:

http://192.168.1.254/upgrade

You have to have a copy of the firmware you want to change to, however.
I had found links to copies of 10.5 firmware but it'd be better if someone could share the 10.7 one instead.
EDIT:
found it:

gateway.c01.sbcglobal.net/firmware/00D09E/10.7.0.530220-PROD/att-5268-10.7.0.530220_prod_lightspeed-install.pkgstream

Teacher

 • 

14 Messages

5 years ago

So is there any fix from ATT yet? Or are they just hoping we fall silent? 

 

I havent called support because that usually nets nothing unless they’ve been given something very specific for a specific issue. 

Teacher

 • 

25 Messages

5 years ago

Go ahead and call them.  You need a new Gateway. Either the NVG or BGW is what you need. Do NOT let them send you another Pace.

 

You can also load the old 10.7 firmware while you wait.  Instructions are above. 

Teacher

 • 

9 Messages

5 years ago

I got my PACE RG replaced with the BGW 210, everything working great for me now.

Tutor

 • 

3 Messages

5 years ago

I just did the downgrade to 10.7 as described earlier and it didn't fix the issue, after reconfiguring the gateway back to DMZ plus mode the speeds are back at 50/200. I've confirmed that the version is listed as 10.7 and it didn't get auto-upgraded back to 11.1.

 

Did any of you guys that did the upgrade actually see this fixed? Do we have to go to 10.5 in order to fix it?

Contributor

 • 

1 Message

5 years ago

So did anyone get any updates or a fix? I am having same issue with my service for the past 2 weeks. It’s good to see I’m not alone but has a resolution been found?

Tutor

 • 

3 Messages

5 years ago

I tried to downgrade and it ended up causing more problems for me.  Customer support sent me another pace but with the older firmware.  So far everything is back to normal.  Hopefully they pulled the update.

Teacher

 • 

25 Messages

5 years ago

I'd imagine that the older Pace is just a ticking time bomb.  They'll eventually send the updated firmware to it and you'll be right back where you started.

 

But hopefully they solve the issue before doing that.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.