Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

deteria

Mentor

 • 

14 Messages

Wed, Oct 31, 2018 4:12 AM

PACE 11.1.0.531418 DMZ Issue

I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get 50mbps down and 1-200 up.   I thought it was my router crapping out, but apparently when I connect any other device directly to the gateway, I'm able to pull 940mbps up and down.  I swapped an older router and placed that device in the DMZ And it starts acting up and the previous router started working normally.

 

Can someone look into this?

Responses

Tutor

 • 

3 Messages

a year ago

I would like to add myself to this list as well.  I literally stayed up last night trying to figure it out.  I thought my Asus router (RT-AC68U) was crapping out on me.  But then discovered the bug with dmz mode.  Setting dmz mode creates a cap of around 50/200 with out I get 950/950.

 

Edit:  I tried to downgrade and it completely screwed up my gateway.  I can no longer reset it, the connection is very intermittent and I can’t access the gateway.  Called support last night and they will be spending me a new gateway.

turnerm05

Teacher

 • 

25 Messages

a year ago

So the situation gets worse.  I couldn't track my order (NVG599 being overnighted to me) so I contacted customer service.  Unfortunately my order was cancelled due to a "technical issue" so now I'll get it in two days from now.  And then right before I ended the chat session, just to be safe I asked them to confirm what they are sending me.  They were sending me a Pace!  Doh!!

 

Come on guys.  You need to get your crap together.  This is very unacceptable.  Customer service is truly clueless as to what is going on which means that they can't appropriately service the customers.  It's really simple but you guys are making it complicated and difficult.

 

I have very little confidence that I'll actually get the NVG599 and have even less confidence that I'll actually get it in two days.  They have assured me that I can see the order in about an hour.  We'll see.

Tutor

 • 

6 Messages

a year ago

Having a same issue here as well.

 

First noticed about a month ago when firewall setting was reset without my knowledge. Fixed it and have been getting slow speed since then. I didn't know it was the cause until I investigated last night. Current put the modem out of DMZplus mode but I need it so I can use my own router. Hope a fix is on its way soon.

Zyxian

Teacher

 • 

14 Messages

a year ago

Hi.

Is there any way to find out when this update got pushed to my RG?  On the settings page it only shows the version and not when it was installed.

Has anyone experienced any other issues than the slowness behind DMZ with this update?

Zyxian

turnerm05

Teacher

 • 

25 Messages

a year ago

I was able to "update" back to firmware 10.7 and my problems are solved. 

 

The only issue I have now is that it takes eons for the admin pages to load on the gateway .

 

It will be fine until my new Gateway gets here .

Teacher

 • 

14 Messages

a year ago

So I have seen people say they’ve rolled back the firmware. What’s the magic trick to doing this? 

Tutor

 • 

6 Messages

a year ago

How are people doing rollback? I’d like to know how this is done as well. I care more about being able to use DMZplus then load speed on load speed on pace device. 

Teacher

 • 

6 Messages

a year ago

You can do firmware upgrades or downgrades at:

[gateway IP]/upgrade, ex:

http://192.168.1.254/upgrade

You have to have a copy of the firmware you want to change to, however.
I had found links to copies of 10.5 firmware but it'd be better if someone could share the 10.7 one instead.
EDIT:
found it:

gateway.c01.sbcglobal.net/firmware/00D09E/10.7.0.530220-PROD/att-5268-10.7.0.530220_prod_lightspeed-install.pkgstream

Teacher

 • 

14 Messages

a year ago

So is there any fix from ATT yet? Or are they just hoping we fall silent? 

 

I havent called support because that usually nets nothing unless they’ve been given something very specific for a specific issue. 

turnerm05

Teacher

 • 

25 Messages

a year ago

Go ahead and call them.  You need a new Gateway. Either the NVG or BGW is what you need. Do NOT let them send you another Pace.

 

You can also load the old 10.7 firmware while you wait.  Instructions are above. 

Teacher

 • 

9 Messages

a year ago

I got my PACE RG replaced with the BGW 210, everything working great for me now.

Tutor

 • 

3 Messages

a year ago

I just did the downgrade to 10.7 as described earlier and it didn't fix the issue, after reconfiguring the gateway back to DMZ plus mode the speeds are back at 50/200. I've confirmed that the version is listed as 10.7 and it didn't get auto-upgraded back to 11.1.

 

Did any of you guys that did the upgrade actually see this fixed? Do we have to go to 10.5 in order to fix it?

Contributor

 • 

1 Message

a year ago

So did anyone get any updates or a fix? I am having same issue with my service for the past 2 weeks. It’s good to see I’m not alone but has a resolution been found?

Tutor

 • 

3 Messages

a year ago

I tried to downgrade and it ended up causing more problems for me.  Customer support sent me another pace but with the older firmware.  So far everything is back to normal.  Hopefully they pulled the update.

turnerm05

Teacher

 • 

25 Messages

a year ago

I'd imagine that the older Pace is just a ticking time bomb.  They'll eventually send the updated firmware to it and you'll be right back where you started.

 

But hopefully they solve the issue before doing that.

AT&T TV – All Your Entertainment In One Spot.  Learn more…