Skip to main content
AT&T Community Forums
deteria

Mentor

 • 

14 Messages

Wed, Oct 31, 2018 4:12 AM

PACE 11.1.0.531418 DMZ Issue

I put my router behind the PACE gateway and set the router as DMZ.  The latest firmware is crapping out my fiber connection where I'm only able to get 50mbps down and 1-200 up.   I thought it was my router crapping out, but apparently when I connect any other device directly to the gateway, I'm able to pull 940mbps up and down.  I swapped an older router and placed that device in the DMZ And it starts acting up and the previous router started working normally.

 

Can someone look into this?

Responses

Scholar

 • 

183 Messages

2 years ago

Would you mind conveying what issues you have seen with the NV599 as you stated?

 

deteria

Mentor

 • 

14 Messages

2 years ago

I'd like to know as well.  I'm actually using the NVG599 and it's working great.  Getting the speeds I'm paying for.  Have passthru properly working.

Contributor

 • 

1 Message

2 years ago

Same problem here. Any device in DMZplus is capped at ~50 Mbs.  I went to the effort to use a single PC to demonstrate the problem to ATT.  PC connected directly to Pace in DMZPlus mode (~50 Mbs) and PC not in DMZ > 900 Mbs.  

 

They claim that the replacement (same model) doesn't have the same issue, but requires a physical swap. I am guessing what ever caused the problem can't be fixed without physical access (must be h*lla firmware to do some level of "physical damage"?).

 

They were willing to send a NVG-599 instead, but no matter the replacement they claim it has to be mailed and being Saturday, I won't receive it until Monday 😞

 

I have the additional problem of no longer being able to get to the firewall settings to remove the PC from the DMZPlus and really not excited about leaving my PC exposed to open internet.

 

Teacher

 • 

9 Messages

2 years ago

I have the additional problem of no longer being able to get to the firewall settings to remove the PC from the DMZPlus and really not excited about leaving my PC exposed to open internet.

 

Could you not factory reset the gateway and see if you can get back in with the default password?

Teacher

 • 

5 Messages

2 years ago

Same issue with the Pace, Firmware 11.1.0.531418.. Been averaging 950/950 on my 1gb plan for 2 1/2 years and now after the firmware i'm getting 30-60mb down and 150-200mb while in DMZ.

This needs to be addressed, these AT&T forums and others are flooded with the same issue.

http://www.dslreports.com/forum/r32172124-AT-T-Fiber-5268AC-DMZ-to-Router-Speeds-50-200

 

ATTKevin

Former Employee

 • 

408 Messages

2 years ago

Hey everyone - @IT_Moose sent this over to me to investigate. I've reached out to some folks to see if we can figure out internally what's going on. I'll update this thread as I receive more information.

 

I appreciate everyone providing detailed information on this issue. If you can think of anything else that can help us pinpoint this, definitely let me know!

Contributor

 • 

1 Message

2 years ago

Glad I'm not going crazy after a few hours of troubleshooting.  Seeing the same average speed of 45Mbps with my Edgerouter in DMZ+ mode.  Plug LAN directly into Pace gateway and I'm back to full 1Gb.

 

Also running version 11.1.0.531418-att

Teacher

 • 

6 Messages

2 years ago

Can confirm I am having this same issue. Was getting 800/800 reliably after my Fiber 1000 install last month.

Came home from vacation to find the speed stuck at 50 down/200-300 up. Same RG, Same firmware as those affected here, also using DMZ+ mode with my own wifi router. =/

Teacher

 • 

11 Messages

2 years ago

Add me to the list of people you can reach out to help troubleshoot if you want @ATTKevin

Tutor

 • 

2 Messages

2 years ago

Same issue here.  ATT Tech was out today, didn’t have anything besides another Pace RG to swap, so we did and full speed was restored because the new router has older (working) firmware.  However if the new firmware gets pushed to my RG then I’m sure speeds will be reduced once again.  

 

ATT please halt this rollout until DMZ+ issue is fixed.

Tutor

 • 

3 Messages

2 years ago

So here's something interesting... My 5268AC is on 10.7.0.530220-att. I am seeing all the symptoms however.. 50/200 speeds, 5Ghz Network turned itself back on.

Here's another nugget - If I run a speedtest to ATT server, I get 50/200. If I run to Comcast, Sprint, or a college 400 miles away I'm seeing 900/900. It's only when I test to the local ATT server is where I get the choked speeds. 

 

I have an Orbi system set up in DMZ+ mode on the 5268. The Pace is a 192.168.1.xxx network for all the TV boxes and my Orbi is a 10.x.x.x network. All of our devices are on the 10.x network while only the U-Verse TV boxes are on the 192.x network.

 

Just my 2c.

Tutor

 • 

2 Messages

2 years ago

Add me to the list of people as well having this issue.  Spent several hours troubleshooting this weekend until I found the issue is what everyone is describing here and how I found this post.  So frustrating this would not get caught in testing/QA. 

ATTKevin

Former Employee

 • 

408 Messages

2 years ago

Hello again everyone!

 

I've reached out to several of you requesting additional information so I can get that over to the internal team working on a resolution. Please respond privately to these requests as soon as you can.

 

Thank for bringing this issue to our attention and the offers to help us isolate the problem! You all rock!

 

I'll keep you updated as I learn more.

Tutor

 • 

3 Messages

2 years ago

I'm glad it's not just me! Suffering the same symptoms as all above, capped speeds, one-way voice with Wi-Fi Calling (upload gone). I'm glad I found this thread. I just wish it was before I'd spent three hours setting up and examining logs on my Ubiquiti USG!

 

I'm happy to share more about my setup as needed, too. The basics are PACE->Ubiquiti USG. Wi-Fi calling on iPhone XS.

Contributor

 • 

1 Message

2 years ago

Sent private message to you Kevin. I also need a fix for this issue. I can call tech support to request the other modem but I don’t want to spend 30 minutes on the phone rebooting my modem, router, PC, etc. 

Get started...

Ask a new question