Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Get superfast AT&T Fiber internet
choinga's profile

Tutor

 • 

6 Messages

Friday, September 26th, 2014 5:33 AM

NVG589 Static IP - External Router won't NAT?

I just went through living H3LL trying to get my NVG589 w/ Gigapower to connect to my ASUS RT-N66U router.

 

A little background - I was doing port mapping for 443 through the 589 until I added a wireless DVR and the access point took over port 443.  This has been somewhat well documented on the forums here.  You'll see 443 locked up in the NAT/gaming tab.

 

Anyway, I got a subnet of static IP's and after hard resetting the 589, setting up my IP pool and configuring the public pool for "public" DHCP and then ONLY connecting the ASUS router WAN interface to the 589 to pick up the first public IP...was I able to get it to work.  I then went into IP Allocation and forced the public IP to the ASUS device.  All that seems to work well.

 

I now have everything else reconnected to a number of switches that are connected all down and everything terminates at the 589.

 

I'm able to configure wireless on the ASUS, connect clients and access the internet without any issue. 

 

However, when I poke a hole in the ASUS to any IP/service (I've tried HTTP, RDP) nothing connects.

 

Strangely now, HTTPS is no longer showing locked up on the NAT settings in the 589 and if I poke a hole on the 589 now in the NAT/gaming section to the same services I was trying on the ASUS then it works just fine.

 

What am I missing here?  The ASUS has way better reception/speed over wireless than the 589 so I'll likely just keep it for that alone.  it also has a 'guest' wireless functionality that doesn't allow those on that network to access the intranet - just the internet.  So, cool features that I dig...but I want to be able to poke holes on this IP address and for some reason it's not working.

 

Thoughts and suggestions much appreciated...

Community Support

 • 

6.7K Messages

10 years ago

Hi @choinga ,

 

I apologize about the inconveniences, but I will be glad to help. When opening ports, you have to open it along the entire path, otherwise it will get blocked at that particular point, so if you want to pass information along port 8080, you have to set a pinhole in both the NVG589 and ASUS. The easiest way is to just open all ports to your ASUS and just let the ASUS handle everything.

Here is a great thread that goes over it.

 

Hope this helps.

 

-David T

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.