Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
Get superfast AT&T Fiber internet
albbreinholt's profile

New Member

 • 

6 Messages

Fri, Jun 24, 2022 6:13 PM

New Mac can't get gigabit connection over ethernet

I have a new Mac studio with a 10gb port on it.  However I can't get a gigabit connection plugging that port directly to my pace 5268ac.  All other devices get gigabit connections.  I have taken the computer to the apple store and everything worked perfect there. I have new ethernet cables that work with other devices just fine.  I thought it was an issue with my 7 year old gateway but a replacement behaves the same way.  Any Ideas on what I can do next?

Accepted Solution

Official Solution

New Member

 • 

6 Messages

2分前

I convinced At&t to send me a different model of gateway (bgw210) and I now have gigabit Ethernet.  Thanks for all of your suggestions

tonydi

ACE - Guru

 • 

6.1K Messages

2分前

I think you're saying that the port does work, it just connects at 100Mbps instead of 1000Mbps, is that correct?

Have you done any online research on this issue?  If so, can you outline the things you've tried so we don't waste your time suggesting things you've already eliminated?

New Member

 • 

6 Messages

2分前

I have looked into it a lot, and tried many things.  So far nothing has worked.  The connection is much slower than 100 mbps at best.  Most of the time nothing loads at all.

things I have tried.

  • took Mac to apple store. worked fine there.
  • replaced ethernet cables/ tested cables with other devices.
  • set hardware settings to manual 1000baseT/Full-Duplex (on both Mac and router)
  • replaced router with new one (same model) from at&t.
  • restarted computer, restarted router.

wifi works at 200-300 mbps

ethernet over usb-a adapter works at 100 mbps

(edited)

tonydi

ACE - Guru

 • 

6.1K Messages

2分前

Ok, thanks for that.  There's a thread HERE that has some ideas you may not have tried.  The last post in that thread talks about new settings, perhaps things unique to that box that people don't necessarily realize exists?

If none of those things help then it sounds like the Studio just doesn't want to play nice with the Pace.  I don't know if it would help to try to get AT&T to give you a BGW210 or not. 

Barring that, my only other suggestion would be to hook a third party router to the Pace using DMZ+ and then hook the Studio up to that router instead.

New Member

 • 

6 Messages

2分前

I actually had a different router for a while.  It came with its own set of problems.  So I removed it and went to using the pace for routing and ethernet and Unifi Aps for wifi.

tonydi

ACE - Guru

 • 

6.1K Messages

2分前

Bummer.  Sorry, I'm out of ideas at this point.  😟

dave006

Scholar

 • 

3.1K Messages

2分前

@albbreinholt 

set hardware settings to manual 1000baseT/Full-Duplex (on both Mac and router)

You also need to make sure Flow Control is On for your Mac Studio. It looks like a common issue that many new Mac Studio owners are having since the Ethernet interface is now based on the Thunderbolt Ethernet hardware.

Navigate your Mac Studio using the following to verify your setting are as you expect:

 menu > about this Mac > (system report) > network:

Your output report should show:

For Gigabit Ethernet, you should return this if your Mac Studio is configured correctly:

media: 1000baseT <full-duplex,flow-control>


You also want to disable Wi-Fi when using the Thunderbolt Ethernet.

Give this a try and let us know what happens.

Dave

tonydi

ACE - Guru

 • 

6.1K Messages

2分前

Great news!  The does make it seem like there's some sort of problem with the Pace and the newer Macs. 

(edited)

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.