Get superfast AT&T Fiber internet
B

New Member

 • 

5 Messages

Thursday, August 3rd, 2023 3:37 PM

Is it possible to host personal cloud storage on ATT fiber service with ARRIS GBW210-700 router?

I like to know if it is possible to host my own cloud storage on my ATT fiber service. 

My ATT fiber service setup includes the ATT provided ARRIS GBW210-700 router and to LAN 1 my personal Asus AX3000 is connected and is on private IP space private IP192.168.1.x.  My ATT GBW210-700 is in IP Passthroughs configuration and my Asus Mesh is used for all Wi-Fi and LAN connectivity which works really well. 

When I try to create a DDSN on my ASUS router I get warning "This router may be in the multiple-NAT environment and DDNS service cannot work in this environment."   I am aware that this is because private IP is not routable...  but would like to know if there is a way to get around this without having to buy a public IP? 

Accepted Solution

Teacher

 • 

248 Messages

7 months ago

@boskok You've erased the MAC addresses, so we cannot verify you have the correct setup, but assuming the MAC addresses match in the device list and the IP Passthrough, you should have a public address. If they match, all you should have to do is renew the WAN IP in the ASUS (or reboot).  This is also assuming that your BGW is connected to the ATT network (Broadband is up).

Ignore the two phones at the top of the list. The "home" device is my router.

Teacher

 • 

248 Messages

7 months ago

IP Passthrough will give your public address to your ASUS router and should prevent the double NAT. You have 1 'dynamic' public address with your account.  I put dynamic in quotes because it is very sticky.

ACE - Expert

 • 

34.3K Messages

7 months ago

Agree with tinslwc here:  Were your IP Passthrough working correctly, the WAN IP of your ASUS would be the Public 'Dynamic' Address and it would not issue that warning.

New Member

 • 

5 Messages

7 months ago

Thank you tinslwc and JefferMC for your response. 

My ATT router's DHCP service is configured to hand out private IP range on 192.168.1.x network and my Asus router plugged into LAN port 1 on ATT router is assigned 192.168.1.250 IP.  See attached image.   I can change the ATT routers DHCP range or ip block but that will still not be a public IP.    

How exactly would I be able to get a public IP on my Asus router that is plugged into the LAN port 1 or my ATT router?  Is there some config setting that I am missing?     This is default ATT config and my IP Passthrough is on. 

ACE - Expert

 • 

34.3K Messages

7 months ago

You said "My ATT GBW210-700 is in IP Passthroughs configuration".  How did you do this?  Show that screen.

[Hint... in the event you said the above without knowing anything about actually doing an IP Passthrough configuration, that is done in Firewall > IP Passthrough]

(edited)

New Member

 • 

5 Messages

7 months ago

ok here it is.. 

First image current IP Passthrough config

Second image shows ATT router's connected Devices List with my Asus router plugged into LAN-1 and asigned 192.168.1.250.

New Member

 • 

5 Messages

7 months ago

It's working! Thank you tinslwc and JefferMC for your help.  

The issue was that I manually entered a MAC address of an incorrect interface this is why I was getting a private IP since the router saw that as another node on that network.    

I got the DDSN and my storage configured already.  

Again appreciate your help with this.   

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.