Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

New Member

 • 

5 Messages

Mon, Feb 17, 2020 3:44 PM

IPTV Buffering with fiber 1000

I have fiber 1000 with an Orbi mesh as my wifi. Why do I buffer while watching IPTV? Is there a setting on my ARRIS BGW210-700 that could be causing this? I have a firestick 4k that I use for my IPTV.

Responses

Brand User
ATTHelp

Administrator

 • 

112.9K Messages

2 months ago

We're happy to help you figure this out, @dgeorgion.

 

Have you connected just your AT&T Gateway to see if you get buffering on IPTV? And have you reached out to the manufacturer of your router to see what they have to say?

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

@ATTHelp I have. It still buffers when I use the AT&T Gateway WIFI also. When I reached out to Orbi/Netgear they said it has to be the AT&T Gateway and/or the settings since I have the Orbi setup in AP mode.

Brand User
ATTHelp

Administrator

 • 

112.9K Messages

@dgeorgion

 

Then you'll want to run diagnostics on your service with the Troubleshoot & Resolve Tool to try to pinpoint the cause of the buffering. Be sure to sign in first so that the options are specific to your service.

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
browndk26

ACE - Professor

 • 

2.1K Messages

@dgeorgion have you considered repositioning your orbi satellites? Changing WiFi channels or band?

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

5 Messages

@browndk26 I have tried all of that. I have great signal just something I think in the gateway is causing it.

New Member

 • 

5 Messages

@ATTHelp Says everything is running fine. Can I have the Gateway's Wifi on with the Orbi's Wifi or will that cause issues?

browndk26

ACE - Professor

 • 

2.1K Messages

Do a factory reset of the gateway. Then turn off the gateway WiFi. The gateway shouldn’t be causing any issues. But it’s worth trying a reset. You can try resetting the orbi and setting it up again as well.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User
ATTHelp

Administrator

 • 

112.9K Messages

@dgeorgion

 

Having Wi-Fi on on both receivers isn't recommended. It'll likely cause interference. Is your Wireless Access Point connected directly to your AT&T Gateway?

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

@ATTHelp Yes it is connected directly to the gateway with an Ethernet Cable.

Brand User
ATTHelp

Administrator

 • 

112.9K Messages

@dgeorgion.

 

@browndk26 suggested changing Wi-Fi channels or band, and you said you'd already tried it, but did you try doing a Wi-Fi channel scan using the Smart Home Manager? We'd recommend giving that a go, it should put you on the Wi-Fi channel with the best performance.

 

If that doesn't seem to work then you could also start troubleshooting your streaming device itself. You can try first clearing the data and cache, and uninstalling/reinstalling the app you're using. If neither of those tips have any effect you can factory reset the device itself by following these steps:

 

  • Go into the Settings area from your Firestick home screen.

  • Head to the right and click on the System section.

  • Scroll down then click Reset to Factory Defaults. 

 

Let us know if this helps!

 

Ramses, AT&T Community Specialist

(edited)

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
AT&T TV – All Your Entertainment In One Spot.  Learn more…