Get superfast AT&T Fiber internet
Ethan.olivere's profile

Contributor

 • 

1 Message

Fri, Mar 22, 2019 12:42 AM

Internet stopped working after a few months with AT&T and now I have to pay.

I’ve been with AT&T for a few months now and everything has been alright so far. Starting a couple weeks ago my internet would randomly disconnect and connect back quickly. Today though it disconnected and never came back on. I did all the stuff I could do myself, and then called a support line. The lady helped me on the phone and came to the conclusion that it’s a problem that has to be fixed in person. She mentioned a $99 fee. I don’t understand why I would have to pay $99 for a new router if I’ve barely been a customer for half a year, and it breaking is completely on their end. It seems totally unfair. Could someone explain to me the logic with this fee?

ATTHelp

Community Support

 • 

180K Messages

3 y ago

Hi There @Ethan.olivere

 

That experience is not good to hear. We do need to get to the bottom of this and make it right. 

 

To get started, we will be sending you a private message to your forums inbox.

 

Once you get the notification, please do the following steps:


1. Log-in to your forums account.
2. Click on the envelope icon
3. Click on the message that you get
4. Reply to that message only

 

Just a reminder: Please do not post any personal information such as, email addresses, phone numbers, or account numbers on this public thread.

 

We look forward to working with you to get this resolved.

 

Matthew, AT&T Community Specialist

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.