Announcements
HBO Max - where HBO meets so much more!

Contributor

 • 

3 Messages

Fri, Aug 23, 2019 12:39 AM

Internet 1000 / Pace 5268 Speed Issue

I upgraded from Internet 45 to Internet 1000 almost 3 weeks ago and have yet to see anything approaching gigabit speeds. I found this site and the myriad threads about the Pace 5268/DMZ+ issues after not getting any real help from "Platinum" support. I've been sent a new gateway which turned out to be the same Pace equipment that I already have after having been promised a BGW210. The "new" 5268 came with an older firmware (11.1.0.531.418) than the firmware that is on my current 5268 (11.3.1.532191). Anyway, I don't think that I'm using DMZ+. I'm hardwired into the gateway with one Mac Pro and I'm using the gateway wi-fi with an extender elsewhere in my home. With the wired or the wireless connection, I'm seeing no more than 320/320 sometimes not even that good. Is this the same firmware issue or am I experiencing something totally different?

 

I supposedly have a tech appointment tomorrow for the tech to bring me a BGW210 because, "that will definitely fix your speed problem" according to "Platinum" support. At this point, l'm not hopeful for appointment, BGW210 or my issue being fixed. Is there anything else that I may have missed reading through the 43 page thread that could help me fix whatever issue this is if the BGW210 doesn't?

Responses

Brand User
ATTHelp

New Member

 • 

120K Messages

9 months ago

Hello @Scout7IDL,

We're here to help with your issue!
Can you please let us know what speeds you're getting in regards to the AT&T Speedtest?

You can also change, check, or cancel your technician appointment by going online.

Please let us know how the appointment goes and if the technician is able to resolve your speed issues.

Mihai AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

9 months ago

Well, the appointment didn't happen at all yesterday because the tech called early and said it didn't make any sense for him to come out and troubleshoot because he was working out of area and didn't have a BGW210 to swap out with my 5268. He couldn't get into any of the local offices to find one and it was too far to go to his office and get one even thought the appointment was scheduled for between 4:30 and 8:30. He called at 2:30 and his office is only 45 minutes from my house. Great customer service.

 

In regards to the speedtest, it looks great. 1000/916 to the gateway. But, as I stated in my original post, 320/320 is the best I've achieved hardwired to the 5268 with nothing else connected. I even hauled my Mac Pro (2013) with me to work yesterday just on the off chance that something is wrong with it. It worked perfectly on their C-Spire fiber install.

Brand User
ATTHelp

New Member

 • 

120K Messages

9 months ago

No worries, @Scout7IDL.

 

We are happy to look into your internet connection speed concerns and what we can do to assist you. This requires us to speak in a private message.
We will be sending you a PM, please respond at your earliest convenience for further assistance. Talk to you soon.

Ariel, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

1 Message

I’m having the same problem. Can you all PM me, as well?

Contributor

 • 

3 Messages

9 months ago

I received a BGW210 from a tech swap yesterday and as of now my speed issues are resolved.