AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Get superfast AT&T Fiber internet
jkelley_91's profile

New Member

 • 

12 Messages

Fri, Sep 9, 2022 2:07 AM

Insanely high ping and abysmally slow download speeds every night like clockwork

For some reason, every single night around 8-9PM, my ping goes through the roof and my download speeds crawl to a halt (sometimes <1mbps). I've ran a traceroute to google through my gateway's traceroute utility and the results are interesting. I don't know what the issue is.

My PC is hardwired directly to the gateway, I've removed every single other device from my network except my PC, and still have the issue. I've done a complete wipe of my hard drive and reinstalled windows. Still the issue persists, and when I do connect other devices, we can't even do simple things like watch Netflix. It's frustrating because I pay for a gigabit.

New Member

 • 

34 Messages

3 months ago

Same issue here in Allen , 75002...

New Member

 • 

12 Messages

3 months ago

It's gotta be an issue with the lines maybe? This started happening just out of nowhere a few months ago. Eastern Raleigh, NC area.

(edited)

New Member

 • 

34 Messages

3 months ago

Yea, the other people having the issue are here in the Dallas area, but one of the main hubs having this issue is probably also in NC area. 

ATTHelp

Community Support

 • 

204.2K Messages

3 months ago

Hey @jkelley_91! Thanks for reaching out to us about the interrmittent internet speeds that you keep experiencing; we'll be happy to help you.

 

We'd recommend trying these troubleshooting steps to improve your internet speed:

  • Unplug the power cord from the back of your gateway or modem. If you have an internal battery backup, remove it.
  • Wait 20 seconds.
  • Put the internal batter back in, if applicable.
  • Plug the power cord back in.
  • Wait up to 10 minutes for the gateway or modem to restart and your Broadband light to turn green.

Also, you can download our AT&T Smart Home Manager app which can help diagnose what's happenining with your internet service. It'll also suggest what steps to take to help fix the speeds you're experiencing.

 

Please let us know if these steps help.

 

Robert, AT&T Community Specialist

New Member

 • 

12 Messages

3 months ago

@ATTHelp Thanks for the reply, but none of the suggestions help. I've been dealing with this for months and have had several calls, techs come out, online chats etc. Never had a solution, and I don't think this is a problem on my end judging by the number of people with the same issue regionally.

ATTHelp

Community Support

 • 

204.2K Messages

3 months ago

We appreciate you sharing that information with us @jkelley_91.

 

In order for us to continue assisting with your internet service, we'll need to meet you in a DM. Please check your Direct Message Inbox (it’s the chat icon next to the bell icon in the upper right corner of the Forums).

 

We look forward to hearing from you.

 

Robert, AT&T Community Specialist

Contributor

 • 

3 Messages

3 months ago

I am having the same issue. I've had multiple techs come out and they suggested calling to get special approval for a new modem model that is technically in testing. I called and spoke to 3 different departments (technical support, billing and sales) and still haven't been able to get the new modem approved. I am considering switching providers as we haven't been able to fix this issue. I wonder if it is a global intermittent issue. The internet works really well when it's working and is almost unusable when it has the issue. The AT&T tech replaced all equipment more than once and even disconnected personal routers but still deal with the issue. 

ATTHelp

Community Support

 • 

204.2K Messages

3 months ago

Let us help you improve your Internet service, carboncitylight.

 

We'll be sending you a Direct Message to get started. Look for the chat icon next to the bell icon in the upper right corner of the page.

 

Aminah, AT&T Community Specialist

New Member

 • 

5 Messages

2 months ago

Same exact issue - every single night I start pinging 150+ to servers in the same area I live in. I've had two techs out, a new router, a new gateway, and three chats online with seemingly no one actually having a hunch as to what is going.

It's unfortunate, as the service up until the past month or so has been great, but I'm giving this one more week before switching companies.

A demonstration of the difference between when things are acting up vs when they aren't.

(edited)

Contributor

 • 

3 Messages

2 months ago

I was able to resolve my 3-4 month long issue. I had to push for AT&T to approve a modem upgrade to the BGW-320 as one of the techs recommended it a couple months ago. It was a hassle to get approved, but finally got it. As soon as the modem was replaced, it fixed the issue. It's been a couple of weeks and no issues to report. To clarify, the old BGW210-700 was replaced 2 times prior and it didn't fix the issue. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.