Get superfast AT&T Fiber internet
Jersey07042's profile

New Member

 • 

4 Messages

Fri, May 20, 2022 3:16 PM

Inconsistent AT&T Fiber Speeds

When I 1st got AT&T Fiber 300 everything worked fine. Then I noticed inconsistencies in speed so I raised it to 1000. Speeds were great then over the past 2 years, speeds barely get over 150 MB’s when doing a speedtest. Of course I would call customer care and I tell them what’s going on they say nothing is wrong or the get some updates pushed. 

Then the culprit was I have to many devices on the network. I understand that AT&T splits the 1GB over the customers homes devices, I don’t like that but i can deal. I had to have a tech come out, because I had a red light (error) and he fixed it. He also switched me to a different underground port by home home to an port that happened to be open. 

My question is: Is something wrong with my fiber as to why my speeds are consistent? Any information is greatly appreciated. Should there be some hardware on AT&T’s side that needs to be replaced or repaired? 

JefferMC

ACE - Expert

 • 

28.7K Messages

Il y a 1 m

Are you testing with a wired device or a wireless one?

Have you tried running a speedtest from the Gateway itself or using Smart Home Manager to run a speedtest?

New Member

 • 

4 Messages

Il y a 1 m

Yes, I have tested both ways. Wired Coming into the home it’s at speed.

JefferMC

ACE - Expert

 • 

28.7K Messages

Il y a 1 m

So: Wired is fine, wireless is not.

What kind of devices are we talking about?  Windows PCs?  Phones?

If Windows PCs, what does the connection information say about the connection?  (Click on the Network icon in the bar, click on your network name to launch the Network page, click on the Network again to go to that interface page, scroll to the bottom)

ATTHelp

Community Support

 • 

191.8K Messages

Il y a 1 m

Let us help with getting your service back up and running Jersey07042 .

 

We're going to need to speak privately, so we can help with getting this resolved for you. Please check the direct message inbox in the top right corner of the screen. We'll be sending you a message shortly.

 

Looking forward to speaking with you.

 

Charles, AT&T Community Forums

New Member

 • 

4 Messages

Il y a 1 m

Problem has been solved. Thanks to everyone with your input

tonydi

ACE - Guru

 • 

4.9K Messages

Il y a 1 m

Please come back and give us some details of what the solution was.  I'm sure others will venture along, see your post as something they're experiencing and perhaps benefit from what you found.

New Member

 • 

4 Messages

Il y a 1 m

They came and changed out the modem, my old one was approximately 3 yrs old. Also, when the previous tech came out noticed that my fiber terminal port at the street was dirty and not tighten down all the way which degraded my signal strength as well. I was at about -27 and I should be around -15 to -21 if I remember correctly. 

The modem changed helped big time. Maybe the new equipment had some updated technology that we as a little outdated!!

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.