Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Get superfast AT&T Fiber internet
Vadedjs's profile

32 Messages

Wednesday, December 27th, 2023 5:56 AM

High ping and lagging on 1G fiber

I’ve only had ATT fiber for only 3ish months now. Up until a month ago everything was good. For whatever reason I now have issues with extremely high upload speed ping and can’t play any games on Ethernet connected devices. Discord voices lag. And I have constant issues. My ping is testing over 400ms at times on waveform bufferbloat tests. And I’ve called tech support 5 times now and all I’ve gotten is a new gateway which helped with nothing. I’ve tested multiple Ethernet wires from CAT5e to CAT8. Tried only having one device connected. Etc etc etc. Probably spent 5 hours at least on tech support for them to do nothing in the end but tell my to buy 2gig fiber. I got rid of spectrum because of all the issues I had with the 500mbps non fiber internet. Now all I have are issues with fiber. And they want $100 to have a tech come out because tests on their end are “fine”. This is worse than spectrum at this point. At least they would send a tech out when I had issues. 

26 Messages

4 months ago

And this is what I have in my log this morning. 

New Member

 • 

37 Messages

4 months ago

Yeah, Discord voice issues are like the indicator species for me.  When everyone starts sounding like Max Headroom I start looking and then web site images have issues loading, SpeedTest has problems connecting and returns poor results, latency goes through the roof.  It happens consistently in the evenings and has been happening for ~18+ months intermittently (check my post history).

26 Messages

4 months ago

@D283W Exactly same for me. That's when I know it's starting is when everyone on Discord starts sounding like robots. My kid will come out and say the same thing. I'm beginning to believe they may be throttling our traffic. It seems that everyone that I find on here complaining about the same issue are gamers.  

ACE - Professor

 • 

5.7K Messages

4 months ago

Just for funsies, when the latency issue happens, run a speed test using the utility in the management console of the gateway and post here.   I always suggest doing this type of problem determination with home network unloaded to avoid any confusion on the part of Att. 

Also, if a number of fiber users are reporting issues in the New Orleans area, that's helpful for reporting purposes. 

New Member

 • 

37 Messages

4 months ago

Typically, very similar to this which is from last night.

(edited)

32 Messages

4 months ago

Yeah I couldn’t even open discord last night. It took 4 tries of the opening menu just spinning for it to do anything. And then in call of duty it just stayed at the “checking for update” screen for 5 minutes before loading in. And then then once it was all open discord voice chat sounded robotic. I checked the speed test and had the 1mbps download and knew it was all over again. Haha it’s clearly a capacity issue. The tech I talked to that was here last Saturday acted like he hadn’t heard of any issues at all. Even tho 2 days before he came out my Ring neighborhood app and this forum blew up over everyone’s ATT service being out/extremely slow. ATT couldn’t even run any tests on my system remotely last week before coming out. 

26 Messages

4 months ago

@gr8sho When I run the utility in the ATT router it either comes back normal or it can't connect to the internal ATT server it's using to run it's speed test. And that's because it's not the router having the issue. 

32 Messages

4 months ago

Same as above. It shows 1300/1300 to the router. Or can’t run the test. And (Edited per community guidelines). If I got 500/500 after the box without any high ping or packet loss I’m fine with it. This is WiFi so I’m sure an Ethernet test right now it’ll be the 1300/1300 like it does when it’s working. But it drops off at night for sure. 

(edited)

26 Messages

4 months ago

@Vadedjs Interesting that you mention that. I had the same issue last week. ATT support wanted to send me a new router AGAIN because they couldn't run their tests on it when I was having issues. When I asked to be escalated to a manager they basically refused. They even hung up on me three times before I finally got someone that escalated me to a supervisor of some sort. And when I asked what their escalation path is he said there isn't one. He said they can either replace my router or send out a tech. That's it. And the numerous techs that have come out and find nothing wrong with my equipment tell me the same thing. There is no escalation path. I have a hard time believing that no one in the ATT support chain has ever heard of any issues and that no one has an escalation path for unresolved ongoing issues. 

32 Messages

4 months ago

Yeah I’m on my 2nd gateway (only have had ATT 6ish months) the day I got the new one the same issue I was having with the previous one still happened. I had a tech scheduled. The earliest app they had was 4 days out for a tech to come. For those 4 days everything worked flawlessly so I cancelled the app. It all worked for a month and a half until last week when it broke again. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.