Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Get superfast AT&T Fiber internet
Vadedjs's profile

32 Messages

Wednesday, December 27th, 2023 5:56 AM

High ping and lagging on 1G fiber

I’ve only had ATT fiber for only 3ish months now. Up until a month ago everything was good. For whatever reason I now have issues with extremely high upload speed ping and can’t play any games on Ethernet connected devices. Discord voices lag. And I have constant issues. My ping is testing over 400ms at times on waveform bufferbloat tests. And I’ve called tech support 5 times now and all I’ve gotten is a new gateway which helped with nothing. I’ve tested multiple Ethernet wires from CAT5e to CAT8. Tried only having one device connected. Etc etc etc. Probably spent 5 hours at least on tech support for them to do nothing in the end but tell my to buy 2gig fiber. I got rid of spectrum because of all the issues I had with the 500mbps non fiber internet. Now all I have are issues with fiber. And they want $100 to have a tech come out because tests on their end are “fine”. This is worse than spectrum at this point. At least they would send a tech out when I had issues. 

32 Messages

3 months ago

Mine currently can't even connect to a server apparently on my hardwired connection..

It's also funny that when I called they said there's no reports of outages in my area, but there's 15 people on the Ring neighborhood app also complaining, some that have said they got texts about an outage. Some called and have techs coming Saturday as well when they were told there's no outage (exactly like me). And others just mentioned theirs has been in/out for 2 days now but tonight is really bad. 

Down detector itself shows when the issues started. Something definitely wrong for this many people to have issues. I wish customer service would just say that and say they're working on something. Instead of just telling me there's nothing wrong on there end, good luck!

11 Messages

3 months ago

well to me a "outage" means its not working at all..this is more of a extreme slowdown. somebody somewhere in att knows exactly whats going on.

ACE - Expert

 • 

35.5K Messages

3 months ago

somebody somewhere in att knows exactly whats going on.

Perhaps, but don't count on it.

I will report this, but those of you collecting the Ping Plotters, can you do a second site? Otherwise, they may just blame twitter (even though you can see the issue starts with the AT&T node in front of twitter).

ACE - Expert

 • 

35.5K Messages

3 months ago

@EERW86  you have a different problem.  You seem to have a fiber connection problem between you and the AT&T network.  You need to use the Contact Us link below and have AT&T send someone else to look at your issue.

The rest of you should open tickets so that their ticketing system will start seeing a rash of calls in an area (so maybe someone will really start seeing an issue).  Yes, they'll want to send someone out to check your light levels (just like EERW86), but hopefully, if enough calls get generated, it won't come to that.

New Member

 • 

37 Messages

3 months ago

These are from last night as well:

Community Support

 • 

2.7K Messages

3 months ago

Thank you for bringing this matter to our attention. We are in the process of reviewing the issue and will update you as soon as possible. 

32 Messages

3 months ago

I had another follow up call this morning from ATT I’m guessing to run more tests to try and avoid sending the tech out. My speeds seem to be better today again when running WiFi speed tests. 500/400mbps. But on the call the support person couldn’t even run any tests on their end at all or cancel any error codes. 

They mentioned my gateway may need replacing but also stated that since I got a new one a month ago it’s probably not that. I’m no expert but I’m betting on a server/traffic issue in the area. Especially since there’s so many people here saying during the high traffic times all have issues. 

ACE - Expert

 • 

35.5K Messages

3 months ago

It's likely a capacity issue somewhere.  I think they're turning up fiber faster than than the core network is ready for.  When everyone's Netflix upgrades from SD to 4K feeds when it sees a better speed test, it gets painful for the network.

New Member

 • 

37 Messages

3 months ago

It's weird though.  Last night was much worse than previous nights where this issue has manifested.  Previously, throughput would dip and latency would increase inversely between like 6PM and 9PM CST and then slowly reverse course between 9PM and 12AM.

Last night I just sat at 2 Mpbs DOWN from 6 PM until ~10PM.  When I woke up this morning, things were back to normal. 

(edited)

32 Messages

3 months ago

Agreed. Last night something was definitely broken somewhere. Not just the normal high latency, packet loss while gaming with normalish speeds issues. My speed tests wouldn’t even connect to ATT servers last night or the normal ones it connects to. Kept routing to spectrum. And still today it’s connecting to a “contabo” server. And not ATT St. Louis. It seems as if that server no longer even exists. 

(edited)

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.