Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Get superfast AT&T Fiber internet
Vadedjs's profile

32 Messages

Wednesday, December 27th, 2023 5:56 AM

High ping and lagging on 1G fiber

I’ve only had ATT fiber for only 3ish months now. Up until a month ago everything was good. For whatever reason I now have issues with extremely high upload speed ping and can’t play any games on Ethernet connected devices. Discord voices lag. And I have constant issues. My ping is testing over 400ms at times on waveform bufferbloat tests. And I’ve called tech support 5 times now and all I’ve gotten is a new gateway which helped with nothing. I’ve tested multiple Ethernet wires from CAT5e to CAT8. Tried only having one device connected. Etc etc etc. Probably spent 5 hours at least on tech support for them to do nothing in the end but tell my to buy 2gig fiber. I got rid of spectrum because of all the issues I had with the 500mbps non fiber internet. Now all I have are issues with fiber. And they want $100 to have a tech come out because tests on their end are “fine”. This is worse than spectrum at this point. At least they would send a tech out when I had issues. 

32 Messages

5 months ago

Yeah they told me it would be around 4-10ms when they came to install it. It’s 500ms on the upload side. Can’t believe it’s worse than Spectrum. Worked good for 2 months I guess. 

11 Messages

5 months ago

ive been having the exact same issue...latency to my online game which used to hover around 10 or 11 ms is now around five times that between those times you listed. Its been going on for a few weeks now..you can set your watch to it. Thankfully theres another fiber provider i can try if it dosnt get resolved soon. I have no doubt they know exactly whats going on yet will wait to see how many people complain about it. Good luck. (also on a side note its really weird when i test my speed ect ect and the only server that results in any speed close to the one im paying for is the direct line to att......)

Community Support

 • 

232.1K Messages

5 months ago

Hello @Vadedjs!

 

We understand that you are facing high ping issues, and slow internet speed issues. We hear you, and happy to assist you with this.

 

We recommend that you optimize your internet speed, this will help to boost the internet speed.

Please try prioritizing one of the connected devices in the Smart Home Manager with the below steps:

  1. Open the Smart Home Manager.
  2. Click on the 'Connected Devices' options at the bottom.
  3. You will see the list of connected devices.
  4. Click on the star icon to prioritize the device or click on the device name and then click on prioritize.

Once you prioritize the device, please test the speed of your internet and, check if you are still facing issue with high ping/slow internet speed issues.

If issue persists then, please try resetting the your Wi-Fi gateway to original settings.

 

Before you factory reset: Be sure to jot down your custom settings, like your static IP address if you have one, or your Wi-Fi network name (SSID). You can then change them back after the factory reset.

 

For more information please visit our forum page about High Latency & Ping.

 

Let us know how it goes.

For further assistance, we are always here to help!

 

Thank you,

NateD

AT&T Community Forum Specialist.

 

32 Messages

5 months ago

It is prioritized. Even down to the app on my PC. Even with it being the only thing connected to my internet VIA Ethernet with all other devices disconnected or turned off the issues still persist. It’s an ATT issue. Based on this forum there’s tons of people having the same issues. With ATT taking no blame or fixing it. 

32 Messages

5 months ago

@videodrome2022 yeah mine lags literally all day now at this point 24/7. But gets really bad in the high traffic times at night. Speeds are fine. But packet loss and extremely high ping are absolutely terrible. Dial up would be better than what I have currently. 

32 Messages

4 months ago

Well it was good again for a week or so. Now it’s back. It’s like I’m getting throttled or something. It’s really bad currently..ATT fix your software. This is insane that so many people have the same issue all over the place. 

ACE - Professor

 • 

5.5K Messages

4 months ago

When the problem occurs, do you see the numbers with Att’s internal tests or Ookla’s speed test?   If you haven’t already stated it, which US region are you in.  Any alternate DNS or VPN tried?

About Discord, there shouldn’t be issues with this app.  It’s been rock solid for months.   I’m in the southeast and play regularly on European servers frequently.  

32 Messages

4 months ago

Sometimes it won’t even run a speed test on the app because everything is so bad. But then if it does it says it’s fine with 1388/1388mbps. 

I’m in St. Charles, MO. I’ve tried running speed tests on a few different servers and it doesn’t matter what I swap to it’s all bad. My speeds are usually okay. Besides last night. Everything was really bad. It’s just super high ping like 400-600ms is the average upload ping. 

Yeah the fact that I can’t even use discord without everyone’s voice I’m talking to sounding like robots means there’s a bad issue happening somewhere. Everyone I’m talking to hears me fine but me trying to hear them they’re robotic. Which according to discord means I have 250ms+ ping. 

32 Messages

4 months ago

This was a speed test I ran on the WiFi connected to the gateway last night. 2112ms ping. 79mbps download. 

There’s something happening after the gateway that is throttling everything connected to it. I’ve tried only having 1 Ethernet device connected at a time and it still has the same issue. I’ve tried turning off all the firewalls. Tried tests on WiFi and hardwire. Everything is the same. Even after getting a new gateway.

And this all just randomly started about a month or so ago. I’m guessing they added more customers in my neighborhood or something that day and that causes too much traffic. It’s really bad from 7-11 at night. Magically last night at 11 on the dot I had no more packet loss in game or discord issues. 

ACE - Expert

 • 

35.5K Messages

4 months ago

You keep speaking in wild generalization.

One PC.  Ethernet connected.  What does your speed test look like?  What are the latencies?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.