Get superfast AT&T Fiber internet
zachlikesfiber's profile

New Member

 • 

5 Messages

Thursday, April 27th, 2023 1:35 AM

Help with IP Passthrough on Humax BGW320-500

Hello,

I just had ATT Fiber 500 installed. The gateway device is a HUMAX BGW320-500. I have my own equipment, a Linksys MR8300 and 5 wireless mesh nodes that are backhauled (cat6) into the router and an unmanaged switch (also in the router). I do not want the ATT equipment doing anything except giving a WAN address to my Linksys router.

I have followed all of the conventional wisdom on this topic. Disabled Wifi (2.4/5), disabled pack filtering and advanced firewall. I put the modem into IP Passthrough mode > DHCPS-fixed > MAC address of my Linksys router.

Unfortunately, I am getting some less than stellar or expected results. The gateway continues to assign IPv4 addresses even though I have turned off DHCP server on the gateway. And it has forced my router to change its network address from 192.168.x.x to 10.155.x.x because the gateway apparently refuses to change its address even if I forced it to 192.168.0.254. But, it's somehow made it possible for me to access the router at 10.155.x.x as well as at 192.168.1.66. Literally both work and I have no idea why.

Normally my router sits at 192.168.1.1 and I have statically assigned addresses to a number of machines on my network. In particular my NAS, which is port forwarded to the Internet. That device also have firewall rules on which block any connections *not* coming from the 192.168.. range, so I cannot access my NAS now.

All of the addresses handed out now by my Linksys router are on the 10.155.x.x network and I'm guessing this is because Linksys detected a conflict with the HUMAX. What I want is for my Linksys router and the LAN side addresses to reside on the 192.168.1.1 range, which are handed out solely by my equipment. And the HUMAX gateway to sit wherever it needs to sit and not interfere with anything I have set up on my side. It's just should be to an open gateway and nothing more.

Please help me understand what I'm missing :)

New Member

 • 

5 Messages

10 months ago

Okay I got the IP addressing sorted out. I had to turn the Linksys router off. Then plug directly into the ATT gateway and change its DHCP address to 192.168.0.254. Then turn off all of the stuff above and enable IP Passthrough. Then reboot it. Then turn the router back on and change it's address back to the 192.168.1.1 range.

Everything seems to be as expect. I'm getting a public WAN address (AT&T) assign to the Linksys router. I verified that this address doesn't resolve when I'm not in my network by sending a browser directly to it. so the router is dropping packets as expected.

The only curious thing left is that I can now no longer connect to the gateway. When I try to go to 192.168.0.254 while on the 192.168.1.x network, it doesn't resolve. I'm guessing it's because these two devices are now officially on two separate networks? So if I want to change any settings at the gateway from my network (not using ATTs home manager app), then I have to plug directly into the gateway?

6 Messages

4 months ago

> When I try to go to 192.168.0.254 while on the 192.168.1.x network, it doesn't resolve. I'm guessing it's because these two devices are now officially on two separate networks?

Correct 

> So if I want to change any settings at the gateway from my network (not using ATTs home manager app), then I have to plug directly into the gateway?

Yes, or you can manually set the IP Address and Gateway on your laptop/PC to match the IP range that the gateway is on. In your case, you can set your laptop's IP Address to 192.168.0.10, with a gateway of 192.168.0.254, and you should be able to resolve the gateway webpage now.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.