For the mom who gives us everything - Mother's Day gifts that connects us.
Get superfast AT&T Fiber internet
svillarreal521's profile

2 Messages

Tuesday, January 23rd, 2024 1:49 AM

Google TV/Chromecast Issues

I have been using AT&T Fiber for over a year.

Recently, I've had to add some Google TV devices to my network and always get stuck on the "Connecting to Wi-Fi" screen. I get the message, "Connect to same Wi-Fi". Your Chromecast was setup successfully but can't be found. Make sure your mobile device and Chromecast are on the same Wi-Fi network.

Turn off AP isolation

If AP isolation is enabled on your Wi-Fi router, you will need to disable it. "

I have tried:

1) Turning off the Guest SSID (no success)

2) Turning the Guest SSID back on and enabling 'Internet and Home LAN'

Any ideas?

Accepted Solution

2 Messages

3 months ago

Update, turned off some security settings and set up the TV with the remote vs the app. Everything worked! 

Community Support

 • 

231.4K Messages

3 months ago

Hello @svillarreal521, thank you for bringing this to our attention. We're glad to assist you in right direction.

 

We recommend you to go through article Factory Resetting the gateway. If you need any further assistance feel free to reach out to us.

 

I hope this information helps you out.  

Thank you,
Harry
AT&T Community Forum Specialist

Community Support

 • 

231.4K Messages

3 months ago

Hi @svillarreal521, sounds great!!!

We're glad to hear that you were able to get it sorted.

Please feel free to reach out to us if you have any other concerns.

Thank you,

 

JasmineS, AT&T Community Forum Specialist

7 Messages

3 months ago

You just need to turn off the security settings of Chromecast. Then connect it via app or remote, depend on your choice. That's all.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.