Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Get superfast AT&T Fiber internet
bmgrnr42's profile

Tutor

 • 

13 Messages

Thu, Jan 26, 2017 6:15 AM

Gigapower asymmetric speeds, speeds lower than listed range

Hi,

 

I've had Gigapower for about a week.  I've run tests with my computer wired to the 5268AC and nothing else connected.  I was experiencing rather slow speeds averaging 100-150 Mbps.  Occasionally I would get a weird test where my download would cap at my old 45Mbps rate and the upload would go into the 600s.  Even when trying different test servers, I was getting widely varying results.  I finally found a server that gave consistent results but still not "Gigapower".

 

I found this AT&T site that says I should get symmetric speeds in the 500-940: 

https://www.att.net/speedtiers

I found this AT&T site that says a 1Gbps plan should test near 600Mbps to be within the plan's parameters: 

https://forums.att.com/t5/AT-T-Fiber-Equipment/Have-GigaPower-but-not-getting-your-full-speeds/m-p/4966598#M1454

 

I did a "factory"reset the 5268AC tonight.  Testing on that most reliable server out of Richardson, TX (which is an ATT host), I was able to start averaging  650Mbps downloads.  However, my uploads are capping out at 300, only half of the plan's parameter.

 

Just wondering if anyone else has seen something like this and if there is any advice before I call technical support.

 

 

ApexRon

Professor

 • 

2.2K Messages

6年前

@bmgrnr42

Disable IPv6 in the 5268ac and after a few minutes test the speed again.

@ATTHelpForums

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.