djgurley's profile

Tutor

 • 

6 Messages

Wed, Nov 22, 2017 8:43 PM

Firmware updates to gateway

Hi,

 

I have the ARRIS BGW210-700, which was installed over the summer this year. Recently as in the last few days, I have seen a random issue where Netflix stops working on my Samsung Smart TV (ultimately the TV is apparently disconnected from the network and will not reconnect). I thought maybe this was a Wi-Fi issue or TV issue, however this morning the same thing happened on my wired Xbox One Netflix app. Same exact thing happened and the Xbox was disconnected from Xbox Live. I looked at the back and the ethernet port was no longer lit up. I simply unplugged and plugged back in and Xbox live was restored and the internet connection was restored.

 

That was the issue and this is my attempt to resolve it...

I have reset the router/modem combo back to factory defaults. Now I am looking to see if there is any sort of firmware updates or something like that for the seemingly root cause, the gateway as they like to call it. I looked all over but I have not seen a place to download firmware updates from At&T or Arris (the manufacturer). Is there a place I am missing or is this done automatically through the fiber network?

 

Thanks for any input.

 

Tutor

 • 

6 Messages

5 y ago

Just noticed something new...mobile devices like phones and such are being disconnected randomly now. When trying to reconnect those devices, you get an authentication error and the devices will not reconnect without a restart.

Contributor

 • 

1 Message

5 y ago

Had the same thing for a couple of months. Only our iPhones randomly disconnect. Says No Internet Connection though laptops etc work fine.

 

Definitely an issue with the wireless module in the unit. Have a range extender that seems fine, just the built in wireless is seriously unstable.

Contributor

 • 

1 Message

5 y ago

I got mine installed 2 weeks ago, it is also starting to happen on my netflix on LG smart tv and also my mobile devices.  mobile devices will disconnect and reconnect but the netflix on the smart tv is where the problem keeps happening. atleast once everyday. sometimes it keeps trying to reconnect but just won't work. i have to sometimes unplug/re-plug the router/gateway's power for it to work again

Contributor

 • 

1 Message

4 y ago

I have been having WiFi devices disconnect and not able to reconnect for some time.  I just figured out what has at least been causing a great deal of it!

 

I set up the Guest WiFi and have been using it not only for true guests, but devices that clearly only need to have internet access, not local access.  I just found that the number of clients on the guest network default was only 10! 2 iPhones, 2 iPads, 2 smart TV's, 2 smart thermostats, 3 Echoes, 1 Echo Dot, 2 Kindle fires, 1 Apple TV, 2 Fire TV Sticks, 2 Surface tablets, Smart Blu-Ray, Ring Doorbell, 2 laptops - those are on all the time!  Add the other devices that are rarely on - ChromeCast, PCStick, Add in the true guests that came over on Christmas, and nothing would stay connected.  I realized that if I put them on my secure SSID they connected fine, but only got "could not connect to network" on the Guest side.

 

Just upped the number of clients to 25 and restarted the WiFi - thermostats have reconnected that had been offline.  I will be moving other devices back to the Guest network and see if there are any other issues.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.