Skip to main content
AT&T Community Forums
ntmock

Teacher

 • 

27 Messages

Fri, Dec 30, 2016 10:07 PM

Fiber Speeds Slow on All Devices Constant Buffering

Title says it all.

 

Subscribed to 100mbps/100mbps fiber.  I have the AC capable gateway provded by AT&T.  My desktop has an AC Wireless card.  Laptop as well. 


Problem I started experiencing is that my streaming services.. Netflix, Youtube, Kodi, etc.. are all buffering.  This happens on all my devices wether they are wired or wireless.

Ran speedtest, and am getting results varying from 40mbps down and 20mbps up.. to 80mbps down and 65mbps up.  I ran about 10 tests, and they all ranged in that field of numbers.

 

The buffering happens so much that it makes everything unbearable to watch.

 

Why am I paying for 100mbps/100mbps and only getting 40-80 and 20-65 ?? Why are the results so inconsistent?  I want to believe it's something wrong with the AT&T equipment or the AT&T line.. With all this up and down in the speeds (while even just 40mbps is still enough for an HD stream), everything is constantly buffering!

Last week when I had the services installed, I was getting more than my allocated speeds.. (seen below)
5905853137.pngLast week's test


This week I am getting inconsistent test results (seen below)
5924934741.pngThis week's

2 Attachments

Responses

Contributor

 • 

1 Message

4 years ago

Same issue in our household except we just got installed THIS TUESDAY and it's only Friday! We just had the technician come out to our home TWICE today, somehow everything was working the last time...but less than 10 minutes after the tech leaves it completely goes out yet again. This is ridiculous. We too have the 100 mbps fiber internet yet, we aren't even receiving any internet.
ntmock

Teacher

 • 

27 Messages

4 years ago

And yet no reply from AT&T or them on the phones only say "restart your gateway"

Get started...

Ask a new question