Get superfast AT&T Fiber internet
D

New Member

 • 

5 Messages

Friday, May 7th, 2021 4:58 PM

Enabling Wi-Fi calling on BGW320

How can I configure my BGW320 to support Wi-Fi calling? I know it's not my phone; it works fine on other networks. But I can't figure out the firewall settings to enable it on mine.

Accepted Solution

Official Solution

Scholar

 • 

3.7K Messages

3 years ago

The priority use of Wi-Fi calling vs using cellular service is controlled by your carrier profile for your smartphone. Who is you cellular carrier?

Wi-Fi calling is 'always' enabled once it is setup. The default for almost all service provider is to use cellular service when available. Wi-Fi calling is for use when cellular service is not available and not as the primary service option just because are in range of a Wi-Fi network.

I just requested that you disable cellular service to test / verify that Wi-Fi Calling was setup correctly and it works.

Dave

Accepted Solution

ACE - Expert

 • 

23.8K Messages

3 years ago

Depends on your phone. I keep cellular enabled all of the time but my phone switches over to WiFi-C once inside of my home because the WiFi signal is usually stronger than the cellular. There are times when the WiFi signal may drop a bit and in that case, our phones connect to cellular. Either way, call quality and reliability is always excellent.

Scholar

 • 

3.7K Messages

3 years ago

There is no configuration required or need for Wi-Fi calling from your smartphone to be enabled or "setup" on the BGW320.

You may need to drop your Wi-Fi location setting in your smartphone and create a new "location" for your BGW320 using the SSID and password.

If you have modified the default settings on your BGW320 you might want to reset it to it's Defaults. You can also share a screen shot of your BGW320's Firewall settings and we can advise if you have modified the setting in conflict with Wi-Fi calling.

Are you actually disabling cellular service on your smartphone while trying to get Wi-Fi calling to work initially?

Note: Wi-Fi calling through your cellular carrier requires your smartphone have a valid enabled SIM in your smartphone.

Dave

New Member

 • 

5 Messages

3 years ago

Hi Dave,

I reset the firewall settings to default and restarted the modem to no avail.

However, I then disabled cellular and Wi-Fi calling showed up on my phone. Switching on the cellular once again disabled it. 

It's goo to know this sequence works, but it's the first time I've encountered Wi-Fi calling only working when the cell radio is off (this didn't happen when my internet provider was Spectrum).

Is there a way to keep Wi-Fi calling enabled even when the cellular radio is active? I live in a canyon and cell service is spotty; hence the need to keep Wi-Fi calling active. 

New Member

 • 

5 Messages

3 years ago

Thanks all. I've got 5 bars of T-Mobile here at home--the auto-switching makes sense.

Appreciate all the replies!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.