For the mom who gives us everything - Mother's Day gifts that connects us.
Get superfast AT&T Fiber internet
fossmeyn's profile

New Member

 • 

2 Messages

Thursday, December 15th, 2022 6:23 AM

Disable wifi on Nokia BGW320-505 modem/router

I recently had ATT fiber internet installed.  I now have a BGW320-505 modem/router.  I’m trying to turn off the wifi so I can connect my orbi.  I followed JefferMC instructions from this forum.  I set the Home SSID and Guest SSID Enable to off.  When I try to save these settings I get an error…at least one SSID should be enabled on 2.4 GHz Radio.

Is there a way to get around this?  Or am I missing something?

Thanks in advance.

Accepted Solution

Official Solution

Scholar

 • 

3.8K Messages

1 year ago

Community Support

 • 

231.5K Messages

1 year ago

Hello @fossmeyn! We're happy to help you disable the Wi-Fi on your BGW320 gateway.

 

The steps our ACE provided are the correct steps on how to disable the Wi-Fi on your gateway.

 

We recommend checking to ensure that all your settings are correct per our IP Passthrough article for the BGW320

Once you get the chance to review our article and check your settings please let us know, and we'll take the necessary steps moving forward.

 

Tanatswa, AT&T Community Specialist 

New Member

 • 

2 Messages

1 year ago

I looked at the IP Passthrough article.  Still a bit lost.  My Allocation Mode is off; Passthrough Mode=DHCPS-fixed.  I couldn't tell from the article what these values should be.  

Appreciate more help.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.