Get superfast AT&T Fiber internet
D

New Member

 • 

2 Messages

Wed, Jun 10, 2020 8:11 PM

DHCP, DNS, EAPOL errors on ATT gateway - no resolution!??

I have ATT Giga internet with a gateway and a GT-AX11000 router.

I'm sick and tired of the intermittent internet disconnections due to the issues logged below. Support is full of drones that don't really know anything and I've already replaced the gateway once and reset the gateway COUNTLESS TIMES!

THIS HAS BEEN HAPPENING FOR 3+ YEARS WITH NO RESOLUTION!! THERE IS NO NEW/UPGRADED HARDWARE!! NO ABILITY TO SPECIFY MY OWN DNS!!

ATT, who has the answer to this and why have you been entitled pricks who know that people need internet so you really give a (Edited per community guidelines) about shoving crappy hardware down customers' throats.

INF 2020-06-10T15:39:22-04:00 hurl

err=4 name=NO_DHCP_SERVICE clear

INF 2020-06-10T15:39:21-04:00 sys

DNS up DNS1:68.94.156.11, DNS2:68.94.157.11

INF 2020-06-10T15:39:21-04:00 sys

ipnet0: Up on br1 with 107.217.193.137/22

INF 2020-06-10T15:39:17-04:00 hurl

err=4 name=NO_DHCP_SERVICE detect

INF 2020-06-10T15:39:17-04:00 hurl

err=15 name=EAPOL_FAILED clear

INF 2020-06-10T15:38:53-04:00 hurl

err=15 name=EAPOL_FAILED detect

INF 2020-06-10T15:38:42-04:00 sys

dnstest0: connection lost, reconnecting...

INF 2020-06-09T22:44:51-04:00 sys

ipnet0: Up on br1 with 107.217.193.137/22

INF 2020-06-09T22:44:51-04:00 sys

DNS up DNS1:68.94.156.11, DNS2:68.94.157.11

INF 2020-06-09T22:44:51-04:00 hurl

err=4 name=NO_DHCP_SERVICE clear

INF 2020-06-09T22:44:48-04:00 hurl

err=15 name=EAPOL_FAILED clear

INF 2020-06-09T22:44:48-04:00 hurl

err=4 name=NO_DHCP_SERVICE detect

INF 2020-06-09T18:44:14-04:00 sys

dnstest0: connection lost, reconnecting...

Accepted Solution

JefferMC

ACE - Expert

 • 

28.7K Messages

2 y ago

Your "intermittent internet disconnections" are not "due to the issues logged below." The issues logged below are symptoms of the intermittent internet disconnections. You'll probably need a service tech to figure out why you're getting them.

Contributor

 • 

8 Messages

1 y ago

Well, first off, you must keep in mind unless you are running an enterprise router you are not going to get GIG Speeds. A GIG port does not equal GIG. In fact most devices will only attain 300 to 487 MBPS and the buffers will be over run. AH...disconnect reset. Same goes for clients.

At the end of the day, cannot see everything you have from my porch and it really is more complicated than plug-n-play.

My 2 cents. But I am only a CCNA and CWT.

(edited)

dave006

Scholar

 • 

3K Messages

1 y ago

You can keep your 2 cents and your CCNA and CWT. The AT&T Gateway are capable of 1 Gbps all day long and most recent customer grade devices are capable of 1 Gbps all day long.  Most Gig devices are capable of about 940 Mbps on Cat5e or newer Ethernet cable.

Do you know you are posting to a 10 month old thread?

Dave

Contributor

 • 

8 Messages

1 y ago

The CCNA exam has a 85% failure rate world wide. I guess if you cannot pass it you are angry.

  Yes the gateway would be, but you are assuming everything behind it would as well. I am no SCHOLAR, but have been doing this for 32 years.

NO, GIG does not mean GIG. Sorry about that.

JefferMC

ACE - Expert

 • 

28.7K Messages

1 y ago

I have to agree with @dave006 on the CCNA / CWT and mostly your need to post the fact that you had them.  If I can't tell from your posts that you know your stuff, trotting out your certs means nothing. 

New Member

 • 

2 Messages

1 y ago

Thank you for the answers! Quick update on this issue - a great tech came out and replaced the exterior panel and gave me the new BGW210 gateway.. Problem Solved!!

It's been working flawlessly for a few months now. :)

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.