Get superfast AT&T Fiber internet
bstrick4888's profile

New Member

 • 

2 Messages

Wednesday, March 15th, 2023 4:40 AM

Can I use ASUS Wifi6 routers as AiMesh Nodes ONLY, but with AT&T fiber router/modem combo as the parent router?

I just got AT&T fiber set up today with 1 gig plan, and was using an ASUS AX3000 with Xfinity before.  I have two AiMesh nodes which are also ASUS routers.

I followed instructions that I found on here to allow me to use the ASUS AX3000 as my main router

1. IP Passthrough with dynamic setting

2. Disable packet filtering

3. Turn off both 2.4 and 5GHZ bands from my new AT&T fiber router/modem combo

However, this caused me to only get 83 mbps on wifi, whereas I was getting 850 before wirelessly. So basically, using my Asus AX3000 router as the main node did not work at all.

I am curious, has anyone tried using the AT&T modem/router combo as the parent router, and set ASUS routers up as child nodes only? I still want to get my mesh coverage, but it appears the only way I can get a decent signal close to 1gb is to use the AT&T provided modem/router combo.

is ANYONE out there successfully using a secondary third party router and getting close to 1gb on a wireless test? Would netgear nighthawk do the trick? 

Do I just need to cave and get AT&T nodes (even though I bought all these ASUS ones).

I did not disable the firewall, by the way, because there were a lot of dropdowns in the firewall section and I didn't know which ones to turn on and off.

ACE - Expert

 • 

34.4K Messages

1 year ago

You cannot set up a true MESH network with the Gateway as the parent and third party MESH routers as remotes.  You can set up your MESH routers as Access Points, but I think they'd have to work independently and you'd need to run Ethernet cables to them.  You can probably set them up as Extenders without the Ethernet cables.


However, there should be no reason why you're not getting better speeds from your AX3000 in IP Passthrough mode.  I would run some more tests while in that configuration to try to figure out where the speed issues are.  You may need to turn off QoS on the AX3000.  You may need to ensure that the connection between the AX3000 and the Gateway is operating at 1 Gbps (instead of 100 Mbps).  If the Gateway is the BGW320, try connecting the AX3000 to a yellow LAN port (#2-#4) rather than the light blue #1 LAN port.  

Also, if you can, do a speed test from a device connected directly to the main AX3000's LAN port to see what you get.  Also, do a Wi-Fi speed test with only the main AX3000 node turned on.

(edited)

New Member

 • 

2 Messages

1 year ago

Thanks for the response JefferMC.  I followed your instructions. Unfortunately my numbers are still not encouraging.

Current status:

1. Asus AX3000 QoS turned off

2. BGW-320 IP passthrough on ---> fixed to AX3000's Mac Address

3. BGW-320 packet filtering disabled

4. BGW-320 all firewall dropdowns set to off

5. BGW-320 wifi networks disabled

6. Ethernet cable between yellow port 2 on BGW-320 to blue WAN port on AX3000

When I run an ethernet wire from my AX3000 to my nearby M1 mac laptop I get the following speedtest results:

Wired Result: 869 down 800 up (acceptable result)

When I disconnect the ethernet between my nearby (1 feet away) Mac laptop and the Ax3000, i get the following speedtest results:

Wireless result: 65 down 93 up (baffling and unacceptable result)

Please advise, I am really going crazy here.  I don't understand why it's so hard to use your own router with AT&T fiber.  This is supposed to be a solid router too, it wasn't cheap (The ASUS one).

When I was using the BGW-320 as my main router, my Mac's wireless speedtest result was around 750 up and down (aka working great). But I really want to use my already purchased Asus AiMesh system, which requires the Ax3000 to be the parent router.

Using only the BGW-320 as router from upstairs gives me -72 dbm in my basement office PC and around 150 mbps, which is not good enough for my WFH or gaming.

(edited)

ACE - Expert

 • 

34.4K Messages

1 year ago

I've heard similar stories in the past, and I know that some people have thrown up their hands in frustration but that others have managed to correct the situation, but I'm not sure exactly how they did that.  Have you confirmed that your router is getting assigned the Public address as its WAN address?

You might see if (a) ASUS, or (b) perhaps the community at SmallNetBuilder have some idea what may be going on here.  The fact that the wired computer gets full speed, yet the same computer over Wi-Fi does not points at the ASUS software in some way, though it still may be some interaction with the BGW320.

3 Messages

6 months ago

Any updates on this frustrating issue? I've been wrestling with it ever since I made the switch to AT&T Fiber. Initially, I opted for the 2gb plan, but the speeds were disappointing, so I downsized to 1gb. Unfortunately, I'm still not getting anywhere close to the advertised speeds. On my best days, I'm lucky to reach 300mbps, but most of the time, it's a sluggish 90mbps. I've gone through all the setup steps for pass-through on the BGW320 router, but it hasn't made much of a difference. I kind of put this problem on the backburner for a while, but it's become a major headache lately, especially when we can't even stream anything properly on our living room TV. Any advice or solutions would be a lifesaver right now.

 

 

 

 

ACE - Expert

 • 

34.4K Messages

6 months ago

The fact that you're getting 90 Mbps points to you getting a 100 Mbps Ethernet connection instead of the 1000 Mbps.  That could be because of some issues with the BGW320's Ethernet handling.  It could also be marginal cables between the Gateway and your device (several people have found cables that worked fine otherwise not being able to handle this connection; this may be the Ethernet handling in the BGW320 needing "perfect" cables to work).  Some have found success in using an Ethernet switch between the Gateway and their device to stabilize the Ethernet rate.

First step in seeing if this is your issue is to verify the connection rates on both ends, the "Transmit Speed" for the port on the Home Network > Status page of the BGW320, and checking the Link Speed under Ethernet properties if the other end is a Windows device.

(edited)

3 Messages

6 months ago

I am using a multi gigabit switch in between and all the wiring is new 

ACE - Expert

 • 

34.4K Messages

6 months ago

The first step is still verifying the connection rates on all the Ethernet links.  Have you done that?  What did you find?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.