Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Get superfast AT&T Fiber internet
I

New Member

 • 

13 Messages

Fri, Nov 26, 2021 7:14 AM

bgw320-505 Find best 5 GHz channel - does not work

I have had At&t fiber for 5 months now and have been having issues with 5ghz for a while. Have been calling support but no help. Finally, I figured it out. The issue is for some reason my devices do not work if 5ghz channel is anything less than 50.

i.e. at channel 36 my phone says cant get ip  or speed is 8 mbps 

When I restart the gateway it works fine because the channel is set to 56 or 60. After few hours it goes back to 36 or 40. I have tried finding the best channel 'button' from the phone app and the browser, does not move from 36 at all unless I restart the gateway or just restart the 5ghz wifi.

Any idea's ?

tonydi

ACE - Guru

 • 

7.4K Messages

10分前

Wow, it looks like they removed the option!

(edited to add)  Or maybe the 320 never had it?  My captures are from the BGW210.

(edited)

dave006

Scholar

 • 

3.3K Messages

10分前

How about telling us what smartphone you are using. Since the 5 GHz radio is using "Auto" channel management you are getting interference from some source that is forcing the channel change on the BGW320.

That would explain why when you try "Find Best Channel" it stays below channel 50 due to interference. However when you restart the BGW320 the initialization picks a channel that works with your smartphone but it is not "locked" to that channel but dynamic as the BGW320 is running.

You might want to test splitting your SSIDs and see how your smartphone works on just a 2.4 GHz Wi-Fi SSID.

Note: Do you happen to have your smartphone in a case and if yes which one?

Dave

JefferMC

ACE - Expert

 • 

29.9K Messages

10分前

@tonydi , what firmware version are you on?

This is my BGW210:

New Member

 • 

13 Messages

10分前

I have samsung s10 plus tried both with and without cover.

The issue is with all devices in the house on 5 ghz. What I care about the most is my phone and laptop both have same behavior.

Laptop is new enough to get 900+ up and down if connected with cable and 700+ up and down with channel 56. 

I am usually 6 to 8 feet away from the Gateway. 

tonydi

ACE - Guru

 • 

7.4K Messages

10分前

@JefferMC   My 210 is on 2.14.5.  I don't have access to a 320 to take screen caps from. 

Tried to talk a field tech into swapping me one just for that purpose but he couldn't because of new accounts only local policy (which looks to now be pretty much nation-wide).

New Member

 • 

13 Messages

10分前

@tonydi that is exactly what I remember seeing earlier when I looked at the settings, an option to pick from drop down, in bgw320-505 but of course I  didn't even know what the issue was. 

JefferMC

ACE - Expert

 • 

29.9K Messages

10分前

@tonydi , I'm running 2.14.5 as well.  So... Maybe you've made some change using Smart Home Manager that is locking things down?  Or may be you need a Factory Reset (or maybe both)?

I don't really look here except when answering question about Wi-Fi because I have mine turned off and use a third-party wireless router.

BUT, my point for @I_Am_here is that if your Advanced Options 5 GHz section shows you the same enabled Channel selection drop down mine does... use it to pick your channel and save it.

New Member

 • 

13 Messages

10分前

@JefferMC

That option not there anymore 😕 

tonydi

ACE - Guru

 • 

7.4K Messages

10分前

@JefferMC   First off, I would never use SHM.  I think it's a feature-limited buggy piece of code.  But I think you're confused...I don't have the issue with channel selection.  I posted the screen cap of my 210 to show @I_Am_here what I thought his screen should look like.

Looks like AT&T did away with yet another feature that people would never need. 🙄

New Member

 • 

13 Messages

10分前

it would be great to find out if its only missing because of the split between 2.4 and 5 or is it really gone regardless of what settings you have.

dave006

Scholar

 • 

3.3K Messages

10分前

@I_Am_here 

The feature to assign a 5 GHz channel was removed in Firmware 2.9.10. It made some unhelpful changes to the Wi-Fi radio management that impacted customers that were using advanced features of the BGW320.

There are (2) 5 GHz radios in the BGW320s and prior to Firmware 2.9.10 you could manage both of the 5 GHz radios independently and set specific channels. Since that update you can now only see (1) 5 GHz radio and you can no longer set channels.

Here is partial screen-shot of the current "Advanced" page for the 5 GHz management in the BGW320s with the relevant modifiable settings.

@JefferMC & @tonydi  for reference.

New Member

 • 

13 Messages

10分前

Thanks @dave006 

Saved me time on reverting all my changes!

tonydi

ACE - Guru

 • 

7.4K Messages

10分前

@dave006  to the rescue!  Thanks Dave, much appreciated as always!

New Member

 • 

1 Message

6分前

What's fun is, the "Find the Best Channel" option doesn't. It routinely and regularly picks the channel with the worst congestion score, and lately I can't get it to change no matter what.  Might be time to stop using the wifi on the router and buy a robust option that plugs into the fiber router, unless anyone has a better suggestion.

New Member

 • 

1 Message

5分前

Was thinking: And since all Nokia BGW's were provisioned around the same time in the neighborhood under the same discount plan, all of them are using the same 2 channels.  Sorry neighbors, I have no way to stop stepping on your signal.

But found the "Advanced" link. which picks the same 2 channels.

(edited)

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.