Get superfast AT&T Fiber internet
J

New Member

 • 

6 Messages

Thursday, April 29th, 2021 3:40 AM

BGW320-505 Double NAT Asus XT8 Strict NAT vs Open NAT & Double NAT on XBOX

OK - I have the BGW320-505 and was using Orbi mesh system. Recently upgraded to ASUS XT8...I'm a noob when it comes to this stuff

-BGW has antennas turned off

-Xbox keeps getting double NAT when connected to XT8

-troubleshooting with Xbox tech support lead us to connect Xbox via cable directly to modem which gave strict NAT setting

-then connected to the hot spot on my iPhone bypassing ATT all together and didn't get double NAT

-Xbox tech support says ATT needs to set NAT to OPEN

-spent 1 hour with Advanced ATT tech support (not sure about that) and they say that the antennas need to be on to have the NAT OPEN. If true, that defeats whole purpose of mesh system and I'll never get rid of double NAT.

Any advice on how to correct this is greatly appreciated.

ACE - Expert

 • 

35K Messages

3 years ago

The "wrong MAC address" was 99.44% likely the MAC address of your older Orbi system.  It just needed to be changed because you changed routers.  If you get another router, you'll have to change this again.

Community Support

 • 

231.3K Messages

3 years ago

@JudoStud, @JefferMC, thank you for your commutations on this double NAT issues.

We are delighted to see a resolve has been found, and other Community Forums members will benefit from this discussion.

 

 

If you have any additional concerns, please feel free to reach out to us.

Thank you for contacting us on AT&T Community Forums!

 

Lafayette, AT&T Community 

New Member

 • 

4 Messages

3 years ago

@JefferMC - I have the same issue - Double Nat - also I am verifying this by using the cmd command: tracert 8.8.8.8

The initial two responses I get both start with an IP of192.xxx.xx.x.  One is for my google nest and the other for the BGW320-505.

I assumed if I have the BGW320-505 in passthrough mode I would only get the one for my Google Nest?  but that isnt happening

ACE - Expert

 • 

35K Messages

3 years ago

That doesn't necessarily mean you're actually doing double NAT.  If your BGW 320 is in IP passthrough mode to the router your traffic is passing through, it's not performing an additional NAT operation, but it would respond with 192.168.1.254 (or whatever its IP is).

Check that your router's WAN address is your public address.  If so, then it is doing the only NAT operation.

New Member

 • 

4 Messages

2 years ago

I'm digging into this same problem on my BGW210, with an Asus RT-AC68U router behind it. The BGW210 has passthrough on, DHCPS-fixed mode with the Asus router's MAC address set and confirmed, packet filter disabled, and "Firewall Advanced" options all off. Everything rebooted. The BGW210's Home Network / Status page shows "IP Passthrough Status" as "On (public IP address)" and shows the "IP Passthrough Address" as the correct WAN address.

Buuuut the Asus shows its WAN IP as what it's getting from the BGW210: 192.168.1.2 :(  And traceroute shows the Asus, then the BGW210, then out. The Asus's LAN is 192.168.21.x fwiw.

Is there anything I should be doing in the Asus's WAN config?

Or should I configure the cascaded router? I tried, but it doesn't like "192.168.21.0" for Network Address, tells me "Cascaded Router Network Address must be a WAN-side subnet" which didn't help. I used to have the Asus on a 10.stuff.stuff.0 addressing scheme but it didn't like the 10.... so I changed it to this [sigh].

Any insight appreciated! I know it's an old thread and all, helpful just to post it all the same thanks.

(edited)

ACE - Expert

 • 

35K Messages

2 years ago

1) can you show me your IP Passthrough configuration screen shot?

2) is your ASUS set for Static or Automatic IP?

3) did you reboot the ASUS after setting this up?

New Member

 • 

4 Messages

2 years ago

Thanks for the reply!
1. below,
2. The Asus's "WAN Connection Type" it is set to "Automatic IP",
3. Yes.
Any clues appreciated!

ACE - Expert

 • 

35K Messages

2 years ago

If you haven't already, do a Factory Reset on the Gateway, and reset this IP Passthrough.

Once you've done that, power down the ASUS for a minute or two. 

When it comes back up, if it doesn't show the public as its WAN address, change the WAN configuration to manual, save it, then put it back to dynamic, and save it.  That should cause it to redo DHCP 

New Member

 • 

4 Messages

2 years ago

I'll give that a shot once the other users have gone to sleep, thank you!

ACE - Expert

 • 

35K Messages

2 years ago

I understand the outage window concept. :-)  I've waited weeks for a good opening at times. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.