Get superfast AT&T Fiber internet
S

New Member

 • 

67 Messages

Friday, February 12th, 2021 10:12 PM

BGW320-500 Bridge Mode and/or IP Passthrough Question

Hello everyone,

I have 1Gbps home fiber from AT&T.  I've had it for 2 years, works great.

Yesterday, a tech visited to upgrade my equipment to a brand new BGW320-500.  I also ordered a static IP address.

What I want to do is have this device be as "dumb" as possible.  I have a Ubiquiti Dream Machine Pro, and I want to configure this device with the static IP address I have, and, have it handle all routing/security/etc.  i.e. I want the AT&T device to do nothing (no wifi, no firewalls, nothing), and, I also do not want the AT&T device to give out its own IP addresses (I want my Ubiquiti Dream Machine pro) to handle everything (as if it was directly connected to the internet itself).

I've been told what I want/need is to configure the AT&T device to be in "Bridge Mode".  However, I cannot find this setting in the config menus.  I do find "IP Passthrough" which people have told me is essentially the same thing. Is that accurate?  Is "IP Passthrough" what I want?

If IP Passthrough is what I want, then how do I configure the AT&T device, with a static IP address?  Or no IP address?  

Any help & guidance would be appreciated.  I've searched the forums and cannot make clear sense on what I've found there.

Thank you,

Mark

Tutor

 • 

11 Messages

3 years ago

Good deal, sorry I misunderstood. On another note, how do you respond to a comment directly like the above?

ACE - Expert

 • 

34.4K Messages

3 years ago

I use the browser text selection to copy the text and then paste it into the editor window.  Then select it and click the quotation mark tool in the rich text editor control bar to make it indent and look "special".  Once you've done that if the quotation style continues on the next line and you want to stop it, click the quotation mark tool to turn it off on the line you're on.

Tutor

 • 

11 Messages

3 years ago

I use the browser text selection to copy the text and then paste it into the editor window.  Then select it and click the quotation mark tool in the rich text editor control bar to make it indent and look "special".  Once you've done that if the quotation style continues on the next line and you want to stop it, click the quotation mark tool to turn it off on the line you're on.

Thanks again!

New Member

 • 

5 Messages

3 years ago

Thank you so much for this thread JefferMC - very helpful

I have a simpler set up than above, with the same AT&T gateway connecting to my Google home, which I want to be the primary for setting DHCP. I originally followed the directions this guy laid out, in changing the DHCP pool of the gateway to avoid conflicts, and turning on IP passthrough (https://robotpoweredhome.com/google-nest-wifi-att-uverse-fiber-internet/ ). But something is still going wrong and I'm getting intermittent connection issues.

Do you recommend me resetting back to the original settings and then turning on cascading routers instead?

Thanks again, Mike

ACE - Expert

 • 

34.4K Messages

3 years ago

You only turn on cascading routers IF you are getting a public static block from AT&T (for an additional fee).  Otherwise, using IP Passthrough (and changing the subnets, etc.) is the way to go. 

Depending on what your intermittent connection issues look like determines where you go.  One thing I would suggest would be to extend the DHCP pool timeout on the Gateway so that the Google device doesn't have to renew so often (because that can fail).

I just read through the post above.  I don't agree with everything he's done, and I frankly don't understand what he's talking about in one place with respect to the Google Home (I don't have one, so...). I wouldn't say it's wrong... but it's not the way I would have done it, exactly.  But it's close enough to work.

If you don't have U-verse TV, then a couple of my main objections go away. :)

New Member

 • 

5 Messages

3 years ago

Thanks for the quick response - i'm not sure about subnet comment, but maybe you can take a quick look at what i've done and see if I've made obvious errors:

thanks again!

New Member

 • 

5 Messages

3 years ago

After some further reading, I think i can change the DHCP address back to 192.168.1.254 if I want to, by using a different subnet mask, but i'm not sure what the two different ranges should be...?

Also, when you said "extend the DHCP pool timeout on the gateway", do you mean the "DHCP lease" in the subnets tab (set at one day) or the "passthrough DHCP lease" under firewall settings (set at 10min)? and how long should I extend it?

I appear only to be having wifi troubles - everything hardwired is working fine. 

thanks again

ACE - Expert

 • 

34.4K Messages

3 years ago

You could split the 192.168.1.0/24 subnet into two if you really, really wanted to.  You could give the Gateway 192.168.1.128/25 (with a router address of 192.168.1.254) and give your router 192.168.1.0/25 (with a router address of 192.168.1.1 or 192.168.1.126 which ever is your preference) both with a subnet mask of 255.255.255.128.  That would limit you to 124 clients each.   Given the number of /24 subnets available to you, I would not. 

I intended you to extend the "passthrough DHCP lease."  When it is set for 10 minutes, the router has to start asking after 5 minutes (half) to try to renew and only 5 minutes to get it done successfully before it has to suspend traffic.  Making that a day means much longer times.

Wi-Fi and wired should be equivalent in terms of all the things we're looking at here.  If a wired connection works, i don't know why wireless wouldn't; unless wired works because of a manually assigned address used during configuration and wireless is depending on the DHCP from the router and it is not correct.

New Member

 • 

5 Messages

3 years ago

Thanks again. I have changed the lease to a day - will see if that works.

I had xfinity - and I have a primary google home router setting the DHCP for all the other points - and it worked fine. All I did was switch the provider to AT&T and suddenly i'm getting this error on speedtest every little while saying "test failed to complete, check your internet connection".  And one of the Google nest points appears not to be working at all. And yes, i have rebooted them several times. I think maybe it's time to force a reset of them all, if i can figure out how to do that.  Thanks again

New Member

 • 

5 Messages

3 years ago

sorry - just to confirm - you're saying that my current set up - with the device on 172.16...  should be fine and to leave it alone? 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.