Uniquely for you. Preorder the new Google Pixel 6.
lshin037's profile

Tutor

 • 

2 Messages

Sat, Dec 7, 2019 8:09 PM

BGW210 IP Passthrough

Im trying have my BGW210 to be a modem only while using my EA9500 to do the "routing", portforwarding, etc...   I turned on IP Passthrough but my EA9500 router is not showing my public IP.  I searched the forums and see lots of posts about it and tried the resolutions posted but didn't work for me.    I went through useless connectech and after wastings hours of my time, they told me its not possible because the att modem/router (BGW210) is a specialized equipment while my router, EA9500, is not and what Im trying to do is impossible.  Connectech is completely useless.  Their tech remoted into my mac and just did the same things mentioned in these threads. 

 

Has anyone had success with this?

browndk26

ACE - Professor

 • 

3.9K Messages

2 y ago

@lshin037 

 

Try this. 

https://forums.att.com/t5/AT-T-Internet-Equipment/Strict-NAT-Bridge-Mode-What-is-IP-Passthrough-Can-I-enable-on-my/td-p/5296974

 

Change the lan ip of your router to .2.1. Leave the gateway ip on its default ip. 

Tutor

 • 

2 Messages

2 y ago

When you say change the ip, do you mean the ip that the bgw210 assigns the router through its DHCP  or the ip of the router itself?

browndk26

ACE - Professor

 • 

3.9K Messages

2 y ago

@lshin037 

 

change the lan ip of your wireless router.  192.168.2.1

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.