Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Get superfast AT&T Fiber internet
Verdant90210's profile

74 Messages

Thursday, January 18th, 2024 1:10 AM

Closed

ATT ROUTING ISSUES TO GAMES

I made several posts about ATT Routing to games. This applies to most games. Recently for the past few months or so I been getting super much higher latency than normal from around 7 est - 11 est pm. I am so fed up about this issue I contacted the game I play(zombsroyale) to the developers. They said some other people are expierencing this issue and the people who are expierencing this issue all have AT&T as their isp. The people who don't have At&T , and they have something like T-Mobile, verizon, google fiber, etc- they don't have any lag issues. So there has to be wrong with AT&T Routing. I NEED ATT TO DO SOMETHING ABOUT THIS ITS BEEN GOING ON FOR MONTHS AND I CANT DEAL WITH THIS LAG. I SEEN MANY OTHER PEOPLE POST ABOUT HIGH LATENCY FOR OTHER GAMES TOO ON THE FORUMS. 

fyi. 
MY NORMAL LATENCY : 5-10 MS 
HIGH LATENCY : 70 MS - 150 MS 

ACE - Expert

 • 

35.5K Messages

4 months ago

I made several posts about ATT Routing to games

Yes.  Yes, you have.

This applies to most games

Objection.  Assuming facts not in evidence.  

Sustained.  Please restrict yourself to what you, yourself, have observed.  Be specific.

Please provide traceroutes to the server when the issue is going on and when the issue is not going on.

74 Messages

4 months ago

How do i do that?

74 Messages

4 months ago

I know it’s not my problem it’s ATT problem i’m not the only one having this issue

ACE - Expert

 • 

35.5K Messages

4 months ago

Then have someone else having the problem help you document it.  But, in short, you could obtain a (free) tool like PingPlotter and give the the IP address of the game server for your game.  It will do traceroutes periodically and plot the results in a chart.  You can isolate time periods and show what the results look like during those time periods.   So you could give us a screenshot of PingPlotter showing the status when things are great, then again when they are not great.

I will say that both ISPs and Game providers both say a lot of things that are not completely true about where problems lie.  I just look at the data and tell you what I see about where the problems are.  Sometimes it's clear.  Sometimes it isn't.

6 Messages

4 months ago

For the past week, starting around 6PM central time to 11ish, I've been seeing the same thing.  Located in Austin, TX.  1 Gb fiber.  fast.com and okla speedtest give expected speeds.  However pings to various large websites are horrible.  See pingplotter to google.com:

Later in the evening I can do the same test and it's all green with sub 50ms ping to google.com.

This is definitely a routing issue on the part of AT&T because I can turn on my OpenVPN and all my ping problems go away.

ACE - Expert

 • 

35.5K Messages

4 months ago

Yeah, I'd agree that something is up with that routing.  If I can get another customer or two in your area showing the same hops, then I can at least ask that it get attention.  Know any neighbors or co-workers you can get to report in here, too?

74 Messages

4 months ago

Here is my two pictures. The first one is when the latency is normal. The second one is when the latency is high. 

42 Messages

4 months ago

@JefferMC Exact same issue here in the Austin area, every night for the past 5 days between 8 PM - midnight. Always perfect (sub-5ms) latency through multiple hops, and then Google and other sites fall off a cliff when going through Dallas (900+ ms). Not just pings/traceroutes, the sites are unusable. Daytime performance is great.

I'm probably not allowed to link it, but there's a thread near the top of the AT&T Fiber sub on Reddit (look for "backbone") with a bunch of people having similar symptoms with more information/traces/etc.

(edited)

42 Messages

4 months ago

Here's one from this very minute. Again, not just a ping/traceroute issue, sites like Google, YouTube, etc are all unusable and time out.

$ traceroute -n -w 1 www.google.com
traceroute: Warning: www.google.com has multiple addresses; using 142.250.114.106
traceroute to www.google.com (142.250.114.106), 64 hops max, 52 byte packets
1  10.0.0.1  1.184 ms  0.450 ms  0.358 ms
 2  192.168.1.254  0.726 ms  0.954 ms  0.996 ms
3  99.a.b.1  1.557 ms  1.449 ms  1.463 ms
 4  71.149.77.250  3.602 ms  3.542 ms  3.395 ms
 5  * * *
 6  32.130.17.87  818.585 ms  725.890 ms  638.087 ms
 7  12.255.10.120  688.025 ms
    12.255.10.124  970.332 ms
    12.255.10.120  621.158 ms
 8  * * *
 9  * * 108.170.240.129  885.384 ms
10  108.170.240.145  791.060 ms
    108.170.252.130  981.954 ms *

17 Messages

4 months ago

Running ping plotter here and get similar results to Google DNS [8.8.4.4]. Cloudflare seems to be much better, but there is a problem hop in both traces, which seems to be an ATT ARIN block 32.0.0.0. I'm running on a Motorola BGW210-700 gateway in bypass with Unifi gear behind it.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.