Get superfast AT&T Fiber internet
SteveG1783's profile

Teacher

 • 

11 Messages

Thursday, September 27th, 2018 1:25 PM

ATT Routing Issue (other post deleted?)

It looks like my last post may have been deleted, I cannot find it anywhere.

 

I seem to be having latency issues, specifically regarding Steam and CS:GO.  I used to be able to connect to official Valve servers and get anywhere from 3MS to 20MS ping.  However, about 2 months ago, I cannot get connect to anything under 50MS.  I get prompted with a warning in the game letting me know it cannot find any servers.  I've spoken to ATT support on the phone and was told to contact Steam.  Steam said it's not their issue.  

 

I've tested with multiple devices and get the same error.  I had a local friends who are on WOW and Xfinity also run a tracert.  They average about a ping in the 20's and only go to 8 hops.  They do not even hit the Telia server.  

 

Can someone help me find a resolution to this?  Here is what I wrote Steam:

 

I have ATT Fiber (Chicago) 1GB internet. I used to be able to connect to MM offical servers and my ping would be anywhere from 3MS to about 20MS. About 2 months ago, something changed and now I cannot find a game under 50MS. The game shows me the unable to find server with ping error. The last game I connected to is a Chicago based server. I obtained the IP address via WireShark.

I've talked to ATT tech support and they said to start with contact Steam Support. As you can see, ATT hands traffic off after hop 6 with low latency. Hops 7 and 8 are very high and 9 times out.

Can someone please tell me what I need to do to fix this? 

Tracing route to 162.254.193.71 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms homeportal [192.168.1.254]
2 9 ms 9 ms 12 ms 107-199-112-1.lightspeed.cicril.sbcglobal.net [107.199.112.1]
3 5 ms 2 ms 2 ms 71.151.17.172
4 3 ms 3 ms 3 ms 71.145.65.228
5 6 ms 7 ms 3 ms 12.83.43.29
6 6 ms 7 ms 4 ms cgcil403igs.ip.att.net [12.122.133.33]
7 25 ms 24 ms 25 ms chi-b21-link.telia.net [213.248.87.253]
8 65 ms 63 ms 63 ms valve-ic-333074-chi-b21.c.telia.net [62.115.162.25]
9 * * * Request timed out.
10 64 ms 64 ms 64 ms 162.254.193.71

Teacher

 • 

11 Messages

5 years ago

AT&T - STILL WAITING.....

Contributor

 • 

3 Messages

5 years ago

I'm also in Chicago, with gigabit, and having this issue.

 

The lag spike also occurs through Telia for me.

 

a quick traceroute to yahoo.com just as a test

 

1 192.168.1.1 (192.168.1.1) 1.332 ms 0.990 ms 0.814 ms
2 192.168.1.254 (192.168.1.254) 1.177 ms 1.282 ms 1.420 ms
3 108.232.84.1 (108.232.84.1) 5.131 ms 3.137 ms 6.215 ms
4 71.151.17.114 (71.151.17.114) 3.244 ms 3.036 ms 2.698 ms
5 71.145.65.236 (71.145.65.236) 3.597 ms 3.372 ms 3.710 ms
6 12.83.43.89 (12.83.43.89) 6.387 ms
12.83.43.93 (12.83.43.93) 2.928 ms 5.602 ms
7 cgcil403igs.ip.att.net (12.122.133.33) 6.323 ms 4.009 ms 3.903 ms
8 chi-b21-link.telia.net (213.248.87.253) 3.873 ms 4.123 ms 3.723 ms
9 sea-b2-link.telia.net (62.115.117.48) 48.297 ms 48.459 ms 72.583 ms
10 yahoo-ic-328471-sea-b2.c.telia.net (62.115.36.197) 48.643 ms 48.688 ms
yahoo-ic-328472-sea-b2.c.telia.net (62.115.61.122) 46.095 ms

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.