For the mom who gives us everything - Mother's Day gifts that connects us.
Get superfast AT&T Fiber internet
M

New Member

 • 

4 Messages

Friday, June 12th, 2020 12:23 AM

AT&T Fiber Frequent Disconnects

I'm a new AT&T Fiber 1000 member (1 month in). For the most part, I am very satisfied with the service; however, I am experiencing intermittent disconnects from service. It happens a few (3-5) times per day which is alarming since I'm at work or sleeping most of the day. It's nothing that a quick reset of the modem doesn't fix, but it is quite annoying (especially when playing online video games). At first I assumed it would iron itself out, but now I'm getting concerned that this is going to be an ongoing issue.

 

Is this type of behavior typical with fiber service? Or is there something wrong with my setup? Any suggestions/advice/HELP would be greatly appreciated.

 

Thanks!!

New Member

 • 

4 Messages

3 years ago

This has been currently happening to my family for the last 6+ months. No help from ATT and we are so tired of dealing with it. How did you fix your problem? 

Community Support

 • 

231.4K Messages

3 years ago

Thanks for verifying your account. Your case is now in line to be assigned to an expert who’s eager to help. We appreciate your patience. Wait times can vary, but your specialist will be with you as quickly as possible. ~AT&T Virtual Assistant

Former Employee

 • 

22.3K Messages

3 years ago

@cmagrp 

This is a user to user forum, not ATT customer support...

If  wish to discuss your issue please call 800.288.2020 or start a chat session.

(edited)

Contributor

 • 

7 Messages

3 years ago

I had a long post here a few days ago, seeking for help. Don’t know why it disappeared. Have had fiber for two years. Enjoyed the lightening speed, suffered the intermittent interruption. Spent countless efforts to debug. Now had enough. Bye bye, fast and furious fiber!

New Member

 • 

1 Message

3 years ago

I've had ATT Fiber for a couple of years now and had no problems with it until this past week. All of a sudden getting constant disconnects and no service whatsoever. ATT sent a new modem out, but I already knew the issue was not on my end or with my tech. ATT themselves are having some major issue preventing a lot of service access but they refuse to give any answers or reasons, let along any fix.

Contributor

 • 

7 Messages

3 years ago

I am glad to know you didn’t have problem. Yes, last week seems to be the worst. I reset my modem this morning to see if that helps. 
what modem do you use? Mine is BGW210. I suspect it doesn’t work well with my WiFi access point behind it. I changed my access point and it didn’t help. Also mostly WiFi internet access has problem. Wired connection is mostly fine.

Contributor

 • 

7 Messages

3 years ago

Just an update. The intermittent disconnection or inability to connect during the last 2 years seem to be solved. I configured BGW210 to passthrough mode, and use my own router for DHCP server. Almost a week, no interrupt anymore. I suspect AT&T router's DHCP function has some problem.

Now I can really enjoy the lightening speed :-)

ACE - Professor

 • 

5.8K Messages

3 years ago

Not the dhcp function of the gateway. I just turned of the ip passthrough function. I’m getting better performance using the gateway and a wireless router as an AP. 28 devices connected to the gateway. You probably just have a faulty gateway. 

Contributor

 • 

7 Messages

3 years ago

I wonder what you mean by “better performance”. If it only means speed, I was ok before. Did you monitor the connectivity to see if it’s stable? I wrote a script to ping Amazon.com every minute for a couple of days, on a laptop with WiFi connection. No disconnection after change. Previously, wired connection had no problem. Only WiFi connection might lose internet intermittently. When that happened, the device couldn’t reach gateway either.

 Do you use BGW210 as well? If your WiFi connectivity is stable after disabling passthrough, I need to call AT&T to get a new gateway. Actually, shortly after the initial installation, the gateway had problem and was changed. 
Thanks for your information!

ACE - Professor

 • 

5.8K Messages

3 years ago

I’ve never had connection issues. Wired or wireless. We’ve had fiber 1000 for over 2 years using a Bgw210. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.