Get superfast AT&T Fiber internet
Sdmark0's profile

New Member

 • 

2 Messages

Monday, January 30th, 2023 10:49 PM

Am unable to install my smart plugs. The error message states I must connect using a 2.4 MHz connection.

Unable to connect smart pugs, I have a dual band 5/2.4 MHZ ATT gateway.

Thanks

ACE - Guru

 • 

9.9K Messages

1 year ago

Most of the AT&T gateways (you don't say which model you have) are 2.4GHz and 5GHz combined into one Wifi Network Name (SSID).  The wifi devices are supposed to interact with the gateway and come to a decision as to which frequency they should connect to.

At least that's the theory, but things like your plugs don't often do well when faced with this combined frequency situation so you've got two choices...

You have to separate the bands OR enable the Guest Wifi Network which is 2.4GHz only and point the camera to that.

To go with the first solution, go to http://192.168.1.254/cgi-bin/wconfig.ha  Enter the Access code found on the gateway . In the 5GHz section change the Network Name (SSID) to something else.  I usually suggest just adding a -5 onto the end of the current name.  Scroll down and hit Save.  Oh, ignore the dire warnings about the end of civilization if you change the name.

After this, any devices that work better on 5GHz will need to be told to connect to the new SSID you just made but the exiting 2.4 devices should just keep working. 

If you'd rather go the Guest Wifi route, go to http://192.168.1.254/cgi-bin/wconfig_unified.ha and Enable the Guest SSID and point the plugs to that Guest Network Name.  Again, don't forget to click Save.

New Member

 • 

2 Messages

1 year ago

Great, two options

thank you

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.