AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Get superfast AT&T Fiber internet
R

New Member

 • 

2 Messages

Sun, Jan 2, 2022 3:37 AM

ActiveArmor blocking selectively on iPhone 13

I have this peculiar problem. I can use 1GBPS Home Internet (and wi-fi) on my iPhone XR cell (Primary). However, another cell iPhone 13 (Secondary) can’t use wi-fi to browse the You Tube or other Voice calling apps. It seems that ActiveArmor is blocking the traffic. The moment we switch to LTE connectivity on that cell (Secondary), traffic starts flowing. Can you suggest what could be blocking the traffic on the wi-fi?

 

In fact, iOS upgrade to 15.2 is also not possible for cell (Secondary). Apple expects the phone to be on wi-fi and AT&T is blocking the iOS download when on wi-fi.

Accepted Solution

Official Solution

dave006

Scholar

 • 

3.3K Messages

11 months ago

It would appear that you have your iPhone 13 "paused" on Wi-Fi on your Smart Home Manager app. This is different than how ActiveArmour protects your devices vs access to Wi-Fi connectivity.

Do you have the SHM app installed iPhone XR so you can check and release the pause of the iPhone 13?

If not you can use the web interface:  https://myhomenetwork.att.com/

Dave

New Member

 • 

2 Messages

11 months ago

Thanks Dave. Actually, it was not paused, however, also not visible in connected devices. I went to 'unpause' it from past connected devices and since it was not paused, just put priority on it. That helped. Now the only challenge is that priority is only for 2 hours.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.