Learn how you can get the iPhone 13 now!
D

New Member

 • 

2 Messages

Thu, Jul 16, 2020 7:49 PM

When does old DSL account drop dead?

I just switched to Internet 1000 (more like Internet 341.9) from an old DSL account. Does my old account drop dead automatically? Or do I need to call billing? And what number is the correct number so I do not have to wait in phone menu (Edited per community guidelines)?

ATTHelp

Community Support

 • 

171.5K Messages

1 y ago

Hello @DSLHasbeen, we’ll be glad to get that information for you.

 

The first account should have been canceled as part of the upgrade process. If we do find a 2nd account is left open in error please call 1-800-288-2020 and speak to our Cancellation Department.

 

Because you mentioned the speed for your internet 1000 was only around 340, we have a detailed Troubleshooting Guide that could help improve your experience.

 

Please let us know if this information was helpful or if there are any further concerns.

 

Jeff, AT&T community Specialist.

New Member

 • 

2 Messages

1 y ago

I have a Mac Mini with a Gigabit Ethernet card plugged into the back of the BGW210 with a physical ethernet cable CAT-5.

 

https://www.speedcheck.org/ 397-down 136-up

https://broadbandnow.com/speedtest 308down 359-up

https://www.verizon.com/speedtest/  479-down 599-up

I ran traceroute for giggles...

 

traceroute to https://www.whitehouse.gov/ (23.217.138.110), 64 hops max, 52 byte packets
 1  dsldevice (192.168.1.254)  2.017 ms  0.659 ms  0.737 ms
 2  209.232.24.1 (209.232.24.1)  5.396 ms  8.057 ms  4.313 ms
 3  * * *
 4  12.242.113.45 (12.242.113.45)  7.156 ms  5.140 ms  7.745 ms
 5  192.205.36.158 (192.205.36.158)  4.448 ms  4.215 ms  3.848 ms
 6  ae-16.r22.atlnga05.us.bb.gin.ntt.net (129.250.5.57)  3.648 ms  9.922 ms  5.620 ms
 7  ae-4.r25.dllstx09.us.bb.gin.ntt.net (129.250.4.116)  23.521 ms  25.571 ms  30.633 ms
 8  ae-2.r25.snjsca04.us.bb.gin.ntt.net (129.250.4.154)  59.746 ms  59.254 ms  59.516 ms
 9  ae-1.a02.snjsca04.us.bb.gin.ntt.net (129.250.3.103)  65.652 ms  59.185 ms  58.542 ms
10  ae-7.akamai.snjsca04.us.bb.gin.ntt.net (130.94.195.14)  63.988 ms  68.277 ms  377.190 ms
11  * * *
12  a23-217-138-110.deploy.static.akamaitechnologies.com (23.217.138.110)  59.254 ms * *

From what I am seeing, getting out of AT&T land is the issue.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.