Military Appreciation: Exclusive savings for military, veterans, and their families!
Get superfast AT&T Fiber internet
J

New Member

 • 

6 Messages

Sat, Jan 11, 2020 7:18 PM

can't send spectrum/roadrunner email using AT&T internet

Hello,

We just switched from Spectrum to ATT and I can't send email now using my Roadrunner account with my AT&T internet service.

I have seen several threads that state to have a complete username and password with SSL selected and to use port 587 for server mail.twc.com

I have all of this configured and my email still does not send.

I still have my Spectrum service so I ran a traceroute on the mail server and see the following:

traceroute to mail.twc.com (47.43.26.4), 64 hops max, 52 byte packets

1 10.0.1.1 (10.0.1.1) 1.559 ms 0.878 ms 0.784 ms

2 * * *

3 174.111.103.48 (174.111.103.48) 18.842 ms 16.572 ms 14.391 ms

4 cpe-024-025-062-048.ec.res.rr.com (24.25.62.48) 18.561 ms 19.952 ms 13.471 ms

5 be31.drhmncev01r.southeast.rr.com (24.93.64.184) 13.108 ms 28.102 ms 20.395 ms

6 66.109.10.176 (66.109.10.176) 24.527 ms 24.254 ms bu-ether15.asbnva1611w-bcr00.tbone.rr.com (66.109.6.80) 29.652 ms

7 0.ae3.pr1.dfw10.tbone.rr.com (107.14.17.238) 69.080 ms 72.780 ms 66.715 ms

8 bu-ether12.nycmny837aw-bcr00.tbone.rr.com (66.109.6.27) 67.702 ms 66.109.5.138 (66.109.5.138) 67.778 ms 75.447 ms

9 bu-ether12.chcgildt87w-bcr00.tbone.rr.com (66.109.6.25) 66.899 ms 71.588 ms so-0-0-0.ar1.cdp01.tbone.rr.com (66.109.6.95) 68.198 ms

10 66.109.5.137 (66.109.5.137) 68.185 ms 74.271 ms bu-ether11.chctilwc00w-bcr00.tbone.rr.com (66.109.6.21) 69.299 ms

11 be5.ar3.pkv01.tbone.rr.com (66.109.10.99) 66.926 ms 67.688 ms 60.592 ms

12 be502.elf01pvdcco.pvdc.co.charter.com (66.109.5.81) 65.569 ms 77.832 ms 61.562 ms

13 150.181.106.37 (150.181.106.37) 69.557 ms 62.469 ms 70.794 ms

14 24.169.190.237 (24.169.190.237) 65.707 ms 62.441 ms 73.416 ms

15 * * *

16 * * *

17 * * *

I then switch over to my AT&T internet and run the same traceroute. I don't see any Spectrum ip address in the list, only AT&T.

I would expect to see a spectrum IP in the list if they were rejecting my attdempt to access mail.twc.com

traceroute to mail.twc.com (47.43.26.4), 64 hops max, 52 byte packets

1 homeportal (192.168.1.254) 3.773 ms * *

2 162-229-180-1.lightspeed.rlghnc.sbcglobal.net (162.229.180.1) 5.924 ms 5.976 ms 5.984 ms

3 * * *

4 cr2.rlgnc.ip.att.net (12.123.138.150) 19.250 ms 15.944 ms 15.555 ms

5 wswdc21crs.ip.att.net (12.122.2.190) 17.204 ms 17.521 ms 19.342 ms

6 wswdc401igs.ip.att.net (12.122.113.37) 18.300 ms 16.478 ms 16.183 ms

7 192.205.37.194 (192.205.37.194) 15.583 ms 15.899 ms 15.859 ms

8 ip4.gtt.net (208.116.132.10) 16.121 ms 16.045 ms 15.912 ms

9 * * *

10 * * *

11 * * *

Why is AT&T not letting me get to mail.twc.com??

What do I have to do to make this work??

Thank you,

John

ATTHelp

Community Support

 • 

189.6K Messages

2年前

We're happy to look into this for you, @johna27502.

 

What error message do you get when you try to send email from your Spectrum account?

Have you reached out to their customer support to make sure that your email account is still active after switching providers?

 

Aminah, AT&T Community Specialist

 

New Member

 • 

6 Messages

Hello Aminah,

Thank you for your reply.

I do not get any error when I attempt to send email from my Spectrum cable modem bases internet.

My Spectrum internet/account is still active - I currently have both running at the same time. I have not yet cancelled my spectrum account.

I only get an error when I attempt to send a Spectrum email when I am using AT&T internet. I would like to keep my spectrum email address and use AT&T internet.

The error I get when I attempt to send a spectrum email from my AT&T internet is:

"Cannot Connect to the outgoing mail server for "****@nc.rr.com"

The outgoing mail server is 'mail.twc.com'

As you can see from my original update the traceroute for mail.twc.com shows that I am not getting to any spectrum/roadrunner IP addresses. I believe this is the cause of the problem.

Thank you,

John

ATTHelp

Community Support

 • 

189.6K Messages

Hello @Johna27502,

We understand that you're still having trouble sending emails. Don't worry, we can help with that.

Have you checked your AT&T server settings?

Have you did the OAuth process for your email client?

Charles, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

6 Messages

Hello AT&T support,

Thank you for your help, I appreciate it.

The issue I face is I want to keep my Spectrum email address as I don't want to have to change it. When I try to send spectrum email (nc.rr.com) using the spectrum email server - mail.twc.com, I get error: "Cannot Connect to the outgoing mail server for "****@nc.rr.com"

I read Charles update and it does not really help me to get my email working on my iphone and ipad. I read the links (https://www.att.com/support/article/dsl-high-speed/KM1010523) and I am not using an of the AT&T email domains.

Again, I want to keep using my Spectrum email address (nc.rr.com) so I don't have to change it everywhere it is used.

What Do I need to do on AT&T internet to get my spectrum email (nc.rr.com) to send on outgoing mail server mail.twc.com on iphone/ipad?

Thanks,

John

New Member

 • 

6 Messages

I have a solution for this problem and am now able to send my RoadRunner eamil - I am cancelling my AT&T internet and going back to Spectrum internet.

I am still not able to send my roadrunner email using AT&T internet.

No replies to my last update in the forum for three days. A call to the support line did not help either - I was told that AT&T does not block email (See TraceRoute in original update).

I have spent enough time trying to get this to work.

New Member

 • 

1 Message

2年前

I'm having the same problem.  I'd like to send email using my roadrunner email  @austin.rr.com using the ATT server since that's what the WIFI i'm connecting to is.  I thought I could send any email but i'm not sure why it's rejecting it.

ATTHelp

Community Support

 • 

189.6K Messages

2年前

Hey @RobAustin1159,

 

We are here to help with your inquiry about using your own Email server.

 

  1. You will need to make sure that your server is not running on port 25. Check our AT&T Network Practices. Skip down to "What practices has AT&T adopted to manage network security?" We have disabled port 25 due to malicious and spam content that runs on that port.
    • Here you can also see if your Email server violates any of our terms of service.
  2. You will need to check third party blacklist website to see if your Email has been reported.
    • You will need to get your Email removed from their site first. 
    • We take information from the blacklist websites to help secure our network from potential malicious users.
      • If yours is listed and there is a mistake, and you have gotten them to remove it. Please Email our postmasters with the issue. They will send you a list of instructions, and information needed to get your Email removed from the block list.

Let us know if this helps.

 

 

Max, AT&T Community Specialist

ATTHelp

Community Support

 • 

189.6K Messages

2年前

Hi @RobAustin1159, we are happy to help.

 

Please help us understand you request. Are you stating that your @austin.rr.com email is not working on AT&T internet service?

 

What error message are you receiving?  Are you using a mail client for you emails?

 

Please let we know how we can better help with your issue.

 

Lafayette, AT&T Community Specialist

New Member

 • 

3 Messages

2年前

I've also noticed that when attempting to send Spectrum RoadRunner email on my AT&T phone internet that I get error reaching server greeting message. I'm using AquaMail on a Note 10+ as I have for years. Nothing has changed except for the recent sending mail error. I believe that some blocks of AT&T mobile ip addresses may be blocked by Spectrum as spam. As soon as I turn on wifi and connect the mail will send just fine. It should be noted that 3 other email addresses, with 3 different email providers, work just fine on either wifi or AT&T mobile internet...just not the Spectrum RoadRunner email (which is why I think it's a IP Block issue). Would you, AT&T, please check with Spectrum for mobile internet IP address blocks?

New Member

 • 

3 Messages

2年前

I am having the same issue.  as long as I am connected to my Spectrum wifi, I can send emails using my ****.@austin.rr.com just fine from my iPhone.  As soon as I am off my spectrum wifi, I still receive emails, but I cannot send.  This is a problem.  The email settings are correct.  I am using port 587 for outgoing mail.  

error message on iPhone when on AT&T 5G network:

cannot connect to outgoing mail server for 

*****@austin.rr.com

(edited)

New Member

 • 

3 Messages

2年前

Omg, why doesn't AT&T  help us? Here it is: we cant send email unless we are on wifi (doesn't matter what wifi). If we are on Our mobile AT&T network it wont send. Why????

New Member

 • 

3 Messages

2年前

Similar to johna27502, I performed a trace route on my iPhone.  

see the results below.  When on spectrum wifi, you can see it going through spectrum addresses. 

On Spectrum wifi

--- Nice Trace to mail.twc.com ---

1) * * *

2) 70.113.128.1 (70.113.128.1) 23.389 ms, 12/12 ps, 0.0% loss [AS 11427] United States

3) tge0-0-20.ausutxla01h.texas.rr.com (66.68.6.149) 80.434 ms, 12/12 ps, 0.0% loss [AS 11427] United States

4) agg50.ausutxla01r.texas.rr.com (24.175.43.181) 65.017 ms, 11/12 ps, 8.3% loss [AS 11427] United States

5) agg22.dllatxl301r.texas.rr.com (24.175.41.46) 60.362 ms, 11/12 ps, 8.3% loss [AS 11427] United States

6) 66.109.1.216 (66.109.1.216) 43.406 ms, 11/12 ps, 8.3% loss [AS 7843] United States

7) be7.ar3.pkv01.tbone.rr.com (66.109.10.97) 48.508 ms, 11/12 ps, 8.3% loss [AS 7843] United States

8) 66.109.5.83 (66.109.5.83) 40.172 ms, 11/12 ps, 8.3% loss [AS 7843] United States

9) 150.181.106.41 (150.181.106.41) 51.776 ms, 12/12 ps, 0.0% loss United States

10) 24.169.190.237 (24.169.190.237) 126.813 ms, 11/12 ps, 8.3% loss United States

11) * * *

On AT&T 5G network

--- Nice Trace to mail.twc.com ---

1) 107.243.194.5 (107.243.194.5) 34.101 ms, 12/12 ps, 0.0% loss United States

2) * * *

3) * * *

4) * * *

5) 192.205.32.58 (192.205.32.58) 39.437 ms, 12/12 ps, 0.0% loss United States

6) * * *

(edited)

New Member

 • 

6 Messages

2年前

Nobody seems to care. 
I just went ahead and cancelled my AT&T service and went back to spectrum. 
good luck!!

New Member

 • 

3 Messages

2年前

I've been on the phone all day today.  Twice with Spectrum, once with Apple, once with AT&T.  Spectrum and Apple point to AT&T.  AT&T claims it's Spectrum.  This is complete nonsense. 

It has to be AT&T.  It works fine when I'm on Spectrum wifi.  It does NOT work when I'm on AT&T network.  

New Member

 • 

3 Messages

2年前

It's Spectrum, they have a blocks of At&t's mobile network identified as spam, so that's why Spectrum won't allow it. That's also why it works regardless of what wifi you are on. At& and Spectrum need to get together to unblock those ip blocks.

New Member

 • 

1 Message

1年前

Hello ...  Has anyone figured out how to fix this problem ?  Like others, outbound RoadRunner mail does not go on the AT&T Network.  WiFi is fine.  Thanks.

New Member

 • 

6 Messages

1年前

Yes,

I fixed it by staying with Spectrum and cancelling AT&T. 

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.