Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Get superfast AT&T Fiber internet
arnab14's profile

Tutor

 • 

5 Messages

Thursday, September 19th, 2019 8:17 PM

ATT Fiber getting half of advertised speed

Hi,

Its been a month now since I've got the ATT Fiber 1Gbps plan and I've yet to receive the advertised speed.

All speedtest results are giving around 400 Mbps Download and 800 Mbps Upload speed. I've tried all the different options mentioned in the forum and the ones recommended by the person who installed the service. I'm running the speedtest on a laptop hardwired with Wifi turned off, so no other device is connected to the BGW210 router. I've ran the speed test several times on different times during the day and at night but still the same result. I'm always getting half the download speed compared to upload speed.

I even got a new router shipped from ATT and the results are same with the new router.

Also, the laptop I'm using can handle 1 Gbps speed as I've used the same in office and I see 1 Gbps on the speed test that I do in the office.

Any help would be appreciated.

 

Thanks,

Arnab

Community Support

 • 

232.4K Messages

5 years ago

Hello @arnab14,

We're here to help with your issue, so let's see what we can do.

One factor that can limit the speeds of fiber is the type of cabling you have. Are you using CAT5 or above cabling?
For example, with Fiber you want to be using CAT5e or 6 if you can.

Also, when using other devices such as your phone, are those also reporting the same speed results, and if so, can you please try an AT&T Speedtest and post the results?

Hope to hear from you soon.

Mihai AT&T Community Specialist

Tutor

 • 

5 Messages

5 years ago

I used a CAT 5e cable for these tests. 

 

Yesterday I called ATT and a technician came and changed the router again, but to no avail. He chatted with another tech and they told that my laptop was the problem, but I have gotten results of 900 download speed when I'm in office with the same laptop and the upload speed is also always around 900 so I guess it shouldn't be a laptop problem. And furthermore today for some time I saw speeds close to 900, so definitely not a laptop or cable problem.

 

The results from the ATT app are even worse. 100 down/ 300 up. 

Today, I saw 4 times the results were close to 900 but again it went back to 400. 

 

 

 

SpeedTest result from app.jpgSpeedtest results from OOKLA appAtt speedtest results.JPGATT app speedtest results

2 Attachments

Community Support

 • 

232.4K Messages

5 years ago

Hello @arnab14,

To fully assist with this situation further, we will need to look over your account in more detail.

I am sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the Forums Inbox. Locate the PM from ATTCares and reply to my message with your specific account details.

I look forward to your response and the opportunity to help you!

Charles, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.