Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
Get superfast AT&T Fiber internet

AT&T related help: AT&T Internet support



Lgarner2005's profile

New Member

 • 

6 Messages

Wednesday, November 2nd, 2022 1:52 AM

AT&T Active Armor Advanced Internet Security will not activate

I signed up for AT&T Active Armor Advanced Internet Security for $7.00/month. However, I have been unable to get it activated, now 4 weeks later. However, AT&T is billing me for it! Every time I go into the Smart Home Manager app and click on Active Armor and it says "Activating AT&T ActiveArmor advanced internet security. This will take just a few minutes." EVERY TIME - and it never activates! I have tried calling AT&T tech support for assistance MULTIPLE times and no one has helped me! They promise that someone will call me back in 24-48 hours but no one ever calls back! I am beyond frustrated! If anyone knows how to fix this issue please let me know. Thank you.
ATTHelp

Community Support

 • 

207.9K Messages

3 months ago

We'd be happy to help take a closer look to find out why your Active Armor Internet Security won't activate, @Lgarner2005.

 

In order to proceed further, we would like you to join us in a Direct Message. You can do this by checking in the DM inbox which is located next to the bell icon.


We are looking forward to working with you to get this resolved.


Latoya, AT&T Community Specialist

New Member

 • 

1 Message

3 months ago

I am having the same issue too and it feels like I am playing phone tag with AT and T tech support. 

ATTHelp

Community Support

 • 

207.9K Messages

3 months ago

Hey there, @Nhsoccer214, we want to get this turned around for you.

 

Let's meet in a Direct Message to discuss what options are available regarding getting your ActiveArmor enabled. Please check your Direct Message Inbox, which is the chat icon next to the bell icon in the upper right corner of the Forums page.

 

We hope to hear from you!

 

Donovan, AT&T Community Specialist

New Member

 • 

7 Messages

3 months ago

Same here. 2 months now. Called every single weekend. What’s worse is I can’t even set schedules or profiles like I could with the basic version and with 2 teen boys it’s completely miserable. Att definitely has earned their reputation for poor service. Now I’m stuck with no parental controls at all and can’t even use my old router like I did before I switched over. 

New Member

 • 

6 Messages

3 months ago

I am so frustrated! I have called numerous times and been on the phone for hours, to no avail. Not sure why it’s so hard for them to just remove it from my account so that I don’t keep paying for something that has NEVER worked. And no one seems to know how to either fix the problem or simply remove it. Why??? Just want to scream…. I wish someone could help me.

(edited)

ATTHelp

Community Support

 • 

207.9K Messages

3 months ago

Hey there, @Lgarner2005, Please let us turn around your experience. We totally understand your frustration.

 

Let us work together to give you a personalized resolution.

 

Let's meet in a Direct Message to discuss what options are available regarding getting your ActiveArmor enabled. Please check your Direct Message Inbox, which is the chat icon next to the bell icon in the upper right corner of the Forums page.

 

We'll be messaging you there shortly.

 

Olajide, AT&T Community Specialist

New Member

 • 

6 Messages

3 months ago

Been chatting with AT&T today, right now actually, for over 2 hours and nothing has been accomplished. I haven’t had a response to my comment in almost one hour. I just want them to remove the $7.00 ActiveArmor Advanced  add-on but no one can do that. What???? Why is it so hard? Wasted so much time. Unbelievable!

New Member

 • 

6 Messages

3 months ago

Still on the chat with an AT&T “Expert”. Have been since 2:56pm and it’s 7:17pm.  They are still “working” on removing the $7.00 a month add-on. No one seems to be able to just remove it, even though it has NEVER worked, has never been able to be activated. Cannot understand why they just can’t remove it. They certainly didn’t have a problem adding it and charging me, immediately. I’m sure they are hoping I will just hang up/end the chat. Not gonna happen…

New Member

 • 

6 Messages

3 months ago

Okay, so after 5 hours on a chat they finally acknowledged that they won’t have a solution tonight as they are waiting on a response email from their supervisor, to approve removing the $7.00 add-on that has never worked or been activated; it doesn’t allow me to activate it. Ridiculous! Do not understand why this cannot be remedied immediately.

tonydi

ACE - Guru

 • 

9.6K Messages

3 months ago

An email that may never come.  Fill out the FCC Complaint form HERE.

 

This will get the FCC to contact the AT&T Office of the President on your behalf.  Once the OoP people get the notice they should respond to it within 24 hrs (sometimes even on weekends) and they may be able to get things done.  Once you submit, make sure you're ready to get a call from a number that isn't familiar.  If you miss it your chances of calling back and getting a successful result goes down.

 

Good luck!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.