Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
What is happening with 3G?
rloseven's profile

Contributor

 • 

3 Messages

Tuesday, September 23rd, 2014 1:16 PM

Microcell won't activate

Hello,  I have a brand new Microcell  (DPH154) and I can't get it to activate or to even start the activation process.  I have registered it online with the proper serial number and address where it is located.  I have it hooked up into a Netgear router and then to a cable modem.  I have checked all cables and tried others just to be sure.  The problem is that the Microcell won't connect to the internet.  On the front panel, the power light and GPS lights are solid green, but the green Ethernet light flickers off quickly about once a second and the Network light blinks green.  I have spoken to ATT support twice.  They ran me through all sorts of tests, but nothing worked.  The first night I spoke with them, they said the Microcell was bad and told me to exchange it.  So I went to the local ATT store and got another brand new one.The new one does exactly the same as the first.  I just wonder if anyone on here knows how I can test this thing to see what the problem is.  Here is what I know:

The router is working fine on all ports for other devices.

 

The cables work fine.

 

If I go into my router setup page and check for attached devices, it shows the Mac Address    and has assigned an IP address for the Microcell, though the name is .

 

If I try to Ping that IP, it says its unreachable  (I don't know if that should be possible or not though)

 

I have recycled power on everything about 100 times.

 

I connected the Microcell directly to my cable modem, bypassing the router, and it still does the same thing.

 

I tried the Microcell at two neighbors houses with the same failures.

 

I called my ISP (Bigsandy broad band) and asked if any ports were blocked.  They said no.

 

I waited all night on two nights for the activation and nothing happened.

 

My ATT web page shows the activation stuck on the Power up step.

 

 

I think that's all I have tried.  One thing that I wonder about is that my GPS location may be wrong.  I dont know if that would cause it to not even start the activation process, though.

If I go to Google maps and enter my street address, it shows a location that is about a mile and a half from where I actually live.  I don't know where ATT gets there location data though.

 

Sorry about this being so long, but I would really like for someone that knows more about this to offer suggestions of what I should do.

 

I will be gone for several hours, but will definitely check back in later today.

 

Thanks

Ron

 

Tutor

 • 

4 Messages

9 years ago

What specific statement should be made to att tto solve this problem

 

thanks!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.