For the mom who gives us everything - Mother's Day gifts that connects us.
What is happening with 3G?
pspershan's profile

Teacher

 • 

19 Messages

Wednesday, August 12th, 2015 3:33 PM

Microcell Problem

After three phone conversations (each one lasting more than 20 minutes) in which I was given various solutions for why neither of my two iphone6 would be recognized by my AT&T microcell I was eventually told that this was not a problem of only my installation.

 

The message that was transmitted to me was that a high level tech said that this is now a recognized defect and that numerous clients are experiencing the same problem.

 

I was told that they will be working on this and that I will eventually receive a text message when the problem is resolved.

 

I hope that this turns out to be truer than previous promises that AT&T was "about to implement a new tower" that would serve my location.

 

 

ACE - Expert

 • 

24.2K Messages

9 years ago

That's news to me. Don't know what "defect" they are talking about. Usually iPhones don't have a problem connecting to the MicroCell (we have multiple iPhones in our house with zero issues). Mine is an iPhone 5 so I don't know if the issue is specific to the 6's or not.

 

Without knowing how long you've had the MicroCell, where you bought it (AT&T, eBay, Craig's List, etc), how you have it setup and what you've done to correct the problem, it's very difficult for us to troubleshoot.

 

So, please answer the following questions and let's see if there is something we can do...

 

MicroCell™ TroubleShooting Questions:

1. Have you read the Tech Guide first? 3G MicroCell Technical Guide by Otto Pylot
2. Do you have an active postpaid AT&T mobile account?
3. Is your MicroCell white or black?
4. Who is your ISP and is your service ADSL, cable, wireless or satellite?
5. What are your suscribed download and upload speeds as stated by your ISP?
6. Have you tested your internet speeds ( http://www.speedtest.net/ )? Please run the test and post your latency, download and upload speeds.
7. Have you tested your connection for VoIP quality (http://www.voiptest.8x8.com/ )? Please run the test and post the results that are listed under the "Advanced" tab.
8. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)? The alternate connection is not possible with the black (DPH-154) MicroCell.
9. Are all of the cables firmly in place?
10. Do you have a combined modem/router (gateway) or a separate modem and router? What are the makes and model numbers for your equipment?
11. Have you met the minimum requirements for router settings as outlined in the Tech Guide?
12. What other equipment (access points, switches, computers, WiFi components, gaming consoles, etc.) do you have connected to your network?
13. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
14. Have you done a hard reset of the MicroCell? See the Tech Guide for instructions.
15. Have you deactivated and reactivated your Mcell using AT&T's MicroCell website?
16. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?

Teacher

 • 

19 Messages

9 years ago

The issue is not specific to the iPhone6.. We had the same problems with the IPhone5s and the iPhone4 that we had just upgraded to the Iphone6

The diagnoses of a defect in the Microcell (or software) was made by an AT&T tech with whom I as speaking (phone number of the support group
was 866-986-0965). In the half hour or more they did numerous tests in which the Microcell was reactivated, in which my phone was rebooted,
and in which the AT&T support people did some number of tests from their end.

They confirmed that all of the necessary ports on my modem were open,(123,443, 4500, 500), that the GPS connection was properly established
and other things which were not explained to me. The tech that I was speaking to put me on hold (I believe his name was Dexter) while he consulted
with a Microcell specialist at some higher support level.

What I reported is what I was told. Namely that a there is a problem that many customers can not connect to the Microcell.

My system (modem, router, etc) all passed the “TroubleShooting Questions” that you posted. I won’t take the trouble to answer each
item individually.

If this is ‘news” to you and you are associated with AT&T the disparity with what AT&T already told me would be very troubling.



ACE - Expert

 • 

24.2K Messages

9 years ago

If you look in my sig file you will see that I am not an AT&T employee. That being said, AT&T support is quite often clueless as to what is going on with the MicroCell and sometimes say things that are not substantiated. We have seen problems in the past with the iPhones, no where as many as with the Android-based phones but quite often it is something other than the iPhone, especially when you had the same problem with various iterations of the iPhone. We have iPhones all the way back to the 3GS with no connection issues at all.

 

Have you tried a hard reset of the MicroCell? Have you turned off and the on again your phones? Have you tried to Reset Network Settings on your phones (I wouldn't do that until we've exhausted other methods because you will lose some network settings and pw's)?

 

Without know what AT&T did on their end to diagnose a malfunction of the MicroCell is meaningless. I can ask the Admins to look up your support call and see what they did. How long has your problem been going on?

 

Stating that you passed all of the troubleshooing questions doesn't really help us much so we'll have to ask a few specific ones. Namely, do you see any change in the light pattern from all solid green to blinking green or red? Have you toggled between Airplane Mode and/or LTE. What kind of signal strength do you see when you are just outside of the MicroCell range and is it 3G, or 4G/LTE?

 

I see you are in MA. We have another poster from MA who is having GPS issues. Not related to your problem but it may be more indicative of an underlying problem. What city in MA are you located?

Teacher

 • 

21 Messages

9 years ago

I have had my Mcell for 3 years and its has worked fine until now.

 

 

I have rebooted the Mcell and our phones and it still does not work.

 

I checked the Mcell config and it is fine.

 

All lights are solid green.  No internet problems.

 

Unable to get into AT&T Mcell support.  I think they have major issues.

 

ACE - Expert

 • 

24.2K Messages

9 years ago

Let me check in with the Admins and see if they have anything to tell me that I can relate. Where in CA are you?

Teacher

 • 

21 Messages

9 years ago

Santa Cruz

95062

Teacher

 • 

19 Messages

9 years ago

Otto

 

I sent  you a more detailed response by "reply" on my e-mail. I don't see it here.

Did you receive it?

 

My location is Lexington MA, 02421   area code   781

ACE - Expert

 • 

24.2K Messages

9 years ago

Hmmm. I'm across the hill from you in San Jose and haven't seen any problems. I'm not at home now so who knows what my MicroCell is doing. I've messaged the Admins with the flurry of problems being reported today so as soon as I find anything out I'll post.

Teacher

 • 

21 Messages

9 years ago

Otto
No I did not get a detailed response via email.


Dan

Teacher

 • 

19 Messages

9 years ago

Otto

 

These are the answers that I sent by e-mail

 

Yes—hard reset in the microcell (a number of times)
Yes- have reset network settings on the phones (yes a number of times)
Yes-have turned off the phone (a number of times)

 

Once the modem is reactivated all light are steady green.  During activation all flashing lights are always green

 


Toggled Airplane on /off multiple times. When the Microcell is off the signal strength changes with time from 

one bar to occasionally 3 and back to one or none.
I believe that it is 4G but the phone only shows    AT&T LTE.  The strength away from the cell location is usually 2 or 3.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.