Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
What is happening with 3G?
Frogis's profile

Tutor

 • 

3 Messages

Wednesday, May 14th, 2014 5:06 AM

HELP - 3G light is flashing, microcell was previously working fine

Hello,

 

   I figured it was worth posting here so I have yet to have success with anything else. 

 

Background

 

I live in an area almost exactly inbetween three AT&T cell phone towers, so subsequently my phone is constantly switching singnals from one tower to the other giving me very inconsistent service.  After diagnosing the problem with AT&T about six months ago they sent me a micro cell free of charge, and it worked absolutely fantastic until....

 

The Problem

 

About a week ago my microcell's 3g light started flashing, this had happened once or twice before so I performed a simple reset but it did not fix the problem like before.

 

  •   I tried resetting my modem, router, and microcell
  •   hard resetting my microcell for 30 seconds
  •   de-activing and re-activating my microcell twice
  •   checking my power cord to make sure it was the right voltage
  •   getting a replacement microcell sent to my house
  •   setting up my microcell in the alternate arrangement (modem-->microcell-->router)
  •   updating the firmware on my router

and none of these fixed the problems.

 

My current internet is about 30mbps DL and 10mbps upload so that isn't the problem

The ports on my router are all opened, and nothing has changed to effect that

 

After going extensively through the forums I am kind of at a loss of what to try next.  Any suggestions from people on the forums?

 

I am currently located in the East Bay of California (Alameda, CA)

 

Thanks very much.

 

-Frogis

 

 

Mentor

 • 

51 Messages

10 years ago

OOPs

 

Tutor

 • 

11 Messages

10 years ago

I am in the same 3G boat. My microcell which I have had operating for a maybe a month working fine last night now the dreaded blinking 3G light.

Steps taken

Unplugged router both power and router connection to the MC.

Unplugged the modem with eithernet cord

Unplugged the MC both eithernet cord and power cord

Reset the MC 30 sec reset

Verified my ISP speed which is over 1Mb down and 250K up

 

Have not deactivated and reactivated my MC account

Reviewed my router information and can find nothing amiss

 

I did replace a modem with a new modem weeks ago since it failed. New modem works flawlessly and has since initial installation. Nothing else on the wireless is malfunctioning.

Changed location of the eithernet cord on the router to a different position and have 4 available

 

Nothing has resulted in success. Hard for me to believe works fine get up in the morning and the blinking light of death.

 

Any help appreciated...

 

Professor

 • 

2.2K Messages

10 years ago

While you've answered a few of our usual questions, please provide answers to all of the questions listed below as completely as you can and we'll try to help you out.

 

MicroCell™ TroubleShooting Questions:

 

  1. Do you have an active postpaid AT&T mobile account?
  2. Do you have a combined modem/router or a separate modem and router? What are the model numbers?
  3. Have you met the minimum requirements for router configuration as outlined in the Tech Guide?
  4. What are your download and upload speeds?
  5. What kind of internet service do you have (ADSL, cable, WiFi)?
  6. Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?
  7. What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?
  8. What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?
  9. Does the ac adapter feel warmer than the top of the MicroCell where the vents are?
  10. Are all of the cables firmly in place?
  11. Have you checked your line speed (http://www.speedtest.net/)? If so, please post results.
  12. Have you checked to see if you line is adequate for VoIP(http://www.voipqualitytest.com/)? If so, please post your results.
  13. Have you looked at the Tech Guide?

Tutor

 • 

11 Messages

10 years ago

here are answers to the questions you requested

 

Do you have an active postpaid AT&T mobile account

I have no idea of what "postpaid" means. I have an active AT&T account for my Iphone for well over 4 years

 

Do you have a combined modem/router or a separate modem and router? What are the model numbers?

Modem is Motorola SB510U working perfectly still working perfectly

Router Belkin N600NB working perfectly all wireless devices on the router function with no problems

Have you met the minimum requirements for router configuration as outlined in the Tech Guide?

Speedtest shows over 1Mb down and 250Kb upload and the Mocrocell has functioned perfectly for a couple months

What are your download and upload speeds?

See above

What kind of internet service do you have (ADSL, cable, WiFi)?

Cox cable

Are you using the basic connection (modem -> router -> MicroCell) or the alternate connection (modem -> MicroCell -> router)?

Basic connection modem-router and eithernet to Moicrocell

What other equipment (computers, WiFi TV’s, Xboxes, Playstations, etc.) do you have connected to your network?

Two printers, one Ipad and one laptop, MagicJack

What does the light pattern look like on the MicroCell (power, ethernet, GPS, and 3G)? Are they all a solid green or is any of them blinking green or red, and if so, which one?

All solid green with Wifi flashing green

Does the ac adapter feel warmer than the top of the MicroCell where the vents are?

No

Are all of the cables firmly in place?

Yes

Have you checked your line speed (http://www.speedtest.net/)? If so, please post results.

Posted above

Have you checked to see if you line is adequate for VoIP(http://www.voipqualitytest.com/)? If so, please post your results.

VOIP works fine I use MagicJack with no issues

Have you looked at the Tech Guide?

Done all the checks that I posted. Going to the guild next.

 

Here is my question. Why would it work perfectly last night and flashing this am? Nothing was changed nothing was touched everything but the Microcell working perfectly.

 

Off to the guide thanks for the help...

Mentor

 • 

51 Messages

10 years ago

Welcome. You have entered the MicroCell Zone (Keying up Twilight Zone Intro).

 

Your problem is common....way too common. You stated your on Comcast (not the most friendly or well maintained ISP) down was 1 Mb and up at 250k.

If this is in fact a valid reading and your on Comcast cable your readings are extremely low (not too low according to the AT&T gods). Those are old DSL type specs, as I would expect VERY significantly higher readings....I didn't realize (or expect Cable) to give these low speeds (didn't think they had this slow a speed)

 

This issue is something you definitely need investigate.......nowadays with all the Net connected devices that type signal is barely able to provide a stable internet with even 1-2 computer's and low data useage........start streaming video on Ipads, phones, computer's and smart TV's and those speeds won't cut it.............

 

As to VOIP those speeds.......as long as latency and dropped packets are extremely low and demand on your connection is otherwise low might be ok...............just barely in perfect world.

 

Also through my issue's with mine (over 8 months and AT&T couldn't figure it out..and mine worked perfectly for over a year before it quit...3 replacement units later and still didn't work...none of the replacements ever activated at my location) are the same, the cause was NOT due to  my equipment, my ISP's equip or line quality (I'm on a fiber optic to the house...900 kb up....5.9 Mbit down.....  .extemely low latency, very high quality signal).....a fact that AT&T finally had to admit after working directly with my ISP, Me and their IT techs.

 

Now your problem could be caused by problems with Comcast's local network's in your area (a fact they will deny vehemently), possible problems with your Phase II Wireless E911 database's implementation accuracy, or...........some issue with your account information (moved lately, changed your mailing address, changed primary phone number, etc).

 

This information is part of the information used by the MicroCell to authorize and establish the IPSEC tunnels (a type VPN connection) through which,...... after authorization..... ALL the signaling data that keeps the Tunnel open continuously,  and through which all Cell Phone Call VOIP travels........ANY error in this information processed by the MCell itself and the informaton received from AT&T backend Database's (and any linked to by them) WILL result in the IPSEC tunnel NOT being completed..............no completion..........no authorization.........blinking 3G light and/or GPS light.

 

Briefly..............

 

443 TCP is used for initial wakeup and signaling to MCell....rings the doorbell so to say.

 

123 UDP is used to compare multiple Internet time Servers (and roughly establish--verify your time zone and area) as part of the total authorization.....Comcast having time server issues?

 

500 UDP is the 1st (of 2 tunnels req for IPSEC) port used for security key exchange................answer's the doorbell..........

 

4500 UDP after key exchange authorization, is used for ALL remaining traffic..data..voice...this is the 2nd and Final Tunnel of the IPSEC protocol..................opens the door wide open.........

 

UDP protocol is used as it is normally not blocked by stateful Firewalls in these port ranges (in most routers) so usually this is not an issue, but Most here make sure they are open...just in case....Murphy's Law.

 

Stateful Firewall's... (Read your Router has one)... are by default NAT'ed (All Consumer one's that is), thus they Allow ANY Outgoing request from any Local Network port to Receive a returning data block Back thru the Firewall on the Same Port as it Left..........

 

Network Address Translation.................NAT

 

Stateful Packet Inspection...................SPI

 

Most Stateful Firewalls either default to allowing fragmented packets (This is Required--Allow) or allow them to be configured in setting's, so as to allow them.....as in DD-Wrt one's and all Comsumer Grade Router's.....................

 

Most Stateful Firewalls also either default to Allow IPSEC passthru or give option to check and Allow IPSEC passthru...........

 

So, if your Equip at home is ALL working properly and required ports are open........Open them if you can, remember Murphy's Law..

 

IF your ISP's equipment is working AND they are NOT Blocking these Ports (most don't as most VOIP equipment and phone's use's the 4000-7000 UDP ranges for SIP, 500 UDP is used for ISAKMP security on Server's between Data Center's,  most Network's Use Time server's on 123 UDP for syncronization of network's, and 443 TCP is used for your Secured Browser's)......Note, UDP ports normally Don't return pings when scanned by Most Internet so called Port Scanner's (scammers), thus may show as closed......Gibson Research is one exception, they use a more through scanning method, if they say a port is open it is open....and stealthed port's are open, but are configured to NOT return standard ping's, thus making hacker's life's hard..............most Data Centers stealth their open port's to discourage the casual hacker port scanner bots.

 

Gibson Research..Port's Up Check your port's

 

IF your MCell is not defective, your location is being reported correctly, the Power Block is Providing proper voltage and current.....and it is Receiving the REQUIRED GPS signal........IF your Connection speed is better than sufficient..................IF your ISP is not blocking required port's.......IF your Equipment and lines to your ISP are OK.............IF there are no errors, missing information or conflicting information (they reported 2 different towns and address's in mine) about your account in their database's.....................

 

Then the only logical remaining problems are either in the Trunk Lines on the Route to AT&T  Activation Server's and PSTN equipment..................

 

OR...........Something is AMISS within the Bowel's of the AT&T BackEnd.............somewhere.........Good luck with that issue........NOT

 

Just some things for you to examine, check, and validate (to the best of your means and ability).....have any of these issue's changed or has a problem developed that has changed them....????

 

Good luck.................you're going to need it with AT&TJokenecial Support...................

 

 

 

ACE - Expert

 • 

24.6K Messages

10 years ago

^^^^ Jokenecial support? I suppose that includes Avedis53 and myself. If you're not going to offer help, and I don't mean your long-winded explanation, as you see it , of how the MicroCell works, please don't post and confuse the issue. Most want a simple explanation, if we can find one, for why their MicroCell doesn't work not some long drawn out technical dissertation.

 

To the OP, first of all the blinking green 3G light is not WiFi. It's just an indicator of connectivity to the AT&T mobility servers. The MicroCell is not a WiFi device, it connects at 3G protocols only.

 

Are  you sure your speeds are 1.0Mbps second down? Even though AT&T says that's the minimum requirement, 3.0Mbps is actually what you need. And that's a sustained 3.0Mbps, in other words, very little fluctuation.

 

MagicJack is not an indicator that you have a good line for VoIP. You need to run an actual VoIP test a couple of times to get an idea of jitter, lag, packet loss, etc on your line. Why are you using MagicJack in the first place? Is it in the same connection chain with the MicroCell?

 

I'd connect your MicroCell (alternate connection) directly to the modem and see if that results in a more stable connection.

 

Quite often when you lose connectivity all of sudden with a working MicroCell, it's something on the ISP end. Either an update, maintenace, what ever. It might not hurt to check with Cox and see, even though ISP's are nortorious for not being upfront with their customers.

Professor

 • 

2.2K Messages

10 years ago

Where to start.......

 

@ OkieSaytar - As an engineer, while I can appreciate your technical knowledge and can understand most of what you've posted, I doubt 99% of the people who post here do.  Your posts are technical text walls that are more inclined to intimidate the typical Mcell user than to help them.  If your intent is to help people here then you are going to have to dial back the technical jargon and verbosity and keep it simple (remember the KISS concept we discussed in a past post?).

 

Moving on to fun2drive's problem, I do agree with one thing you posted about Cox (not Comcast) Cable.  The 1 Mbps down/250 Kbps up bandwidth that fun2drive says he is getting doesn't match up with the packages that Cox Cable provides.  Their lowest package (Essential) lists a download speed of 5 Mbps. 

 

@ fun2drive - What is your subscribed level of service?  Is it less than 5 Mbps down?

 

Your Speedtest results would indicate that there is a problem with your internet connection if you are subscribing to Cox's Essential level of service and are only getting 1 Mbps down and 250 Kbps up.  That low of a bandwidth is more than likely to cause Mcell connection problems even with your small home network load.

 

I believe your modem is a Motorola SB5101U (not SB510U).  You indicate that you recently purchased it.  Cable internet companies have move on to DOCSIS 3.0-capable modems a while ago.  Your SB5101U is only DOCSIS 2.0-capable.  While it should still work for the lowest service tier it appears you subscribe to, it is recommended by Cox (and other cable ISPs) for the most consistant speed experience that you use a DOCSIS 3.0 modem.

 

Is this causing your problem?  Highly unlikely, but you should be aware of this regardless.

 

Your MagicJack's ability to operate is not a true indicator of your line quality.  You should still run the VOIP test at the website listed and post your results.  I also wonder about possible interference from the MagicJack but I'm assuming that you were also using it when your Mcell was working fine.  Still, multiple VOIP products running on the same network can be a source of problems.

 

I agree with Otto that the first thing you should try is connecting the Mcell directly to your modem and see if you can establish a connection (no blinking 3G light) in that configuration.  That will tell us something.

 

Regardless, your tested bandwidths are marginal at best for reliable Mcell operation.  You should contact Cox Cable and discuss your subscribed tier bandwidth versus what you are currently getting and see if this is normal.  If so, you may want to try increasing your bandwidth to the next tier up and see if that resolves the problem.

Tutor

 • 

11 Messages

10 years ago

Yes my internet speed is 1.0 Mb down and 250Kb up. I am an electrical engineer but I work on aircraft and sat's not home internet issues.

 

Cox has that level of service(1MB). I have had this service for well over 5 years. The modem is the Cox issued modem and all was working perfectly. I am likely to let this thing sit since I am not about to spend another 20 bucks a month for 4Mb more data that I don't need. The ariticle I read said the min was 1.5Mb down but functioned perfectly on 1.0Mb until 2 mornings ago.

 

Right now going through the reset procedure I de-registered and now AT&T's wonderful system will NOT recognize the same device I am trying to re-register. Nice. Clickng on the help chat brings me right back to logging in when I am already logged in. Nice quality company.

 

It looks like the only way I am going to get some help is to wait for tomorrow when some actual technical help is at work to solve the simple problem of putting in 16 alpha-numeric charactors that were the exact ones that were in my account already. I am thinking of just rebooting my system and trying it again.

 

I do appreciate the suggestions and will run a VOIP test and post the results.

 

Cox network typically works well and I have bumped mine to 50Mb at times I needed huge bandwidth for some work I was doing.

 

Will post my results once I can and again appreciate the suggestions to get this thing running again. I might just bump up my data rate if I can get all else running. My mistake on the power level bar being a connection to AT&T servers...

ACE - Expert

 • 

24.6K Messages

10 years ago

At 1.0Mbps download speed, you are really pushing the limit even for AT&T's minimum requirement of 1.5Mbps (which I believe is a laboratory setting result and not a real world test result over various connection types). That's why I recommend 3.0Mbps to compensate for line quality and ISP speed irregularities. The fact that you were able to get realiable service at 1.0Mbps is pretty amazing.

 

The issue with de-registering and then re-registering  right afterwards is that sometimes the system gets hung up on the initial request and you have to wait for a period of time before the initial request has been processed and cleared. This is an IT thing.

 

Even if AT&T can clear up the registering issue, don't expect them to do much with your speed and/or line quality issues because they can't. That will be up to Cox and what they can or are willing to do.

Mentor

 • 

51 Messages

10 years ago

@Otto......no your Not Jokenical Support as you don't (I think) and neither does Avedis53 (sorry crossed up the ISP, but most of what I said about Comcast holds for Cox) work for AT&T..................I take it you are in Grumpy mode today. If I thought you and Avedis53 were jokenical.............trust me I would say so..........personally I think that 90% of ALL the information the OP's get from the forum is many degrees better than 20 phone calls to Jokenical support...........I see you take issue with that.

 

@Avedis53...............thanks again for helping keep the ducks lined up......you seem to have a knack of seeing a picture in timelined and outlined terms.

 

As for long winded, I find some simplistic answer's can be lacking, some statements need some fleshing out, as most that come here have little to any insight into technical issue's and can be frustrated...............especially if you keep hitting simplistic "tech support" personnel....who can't even tell you how their employers equipment is supposed to work, and reading from a pre-prepared script don't cut it...at least to me,........

 

If they were getting any workable answer's at the Call Desk...............they wouldn't be here in the forum. I think they are looking for answer's with more "meat on its bones". You can unplug and reset, and configure only so many times before you realize your being led around the rose bush.

 

By giving the OP the basic's (with some explaintion of terms) of MicroCell Authorization and Operation I am hoping that it will help keep some from literally............."running around with their heads cutoff syndrome".................things they can check and verify so that the trip to the "Help Desk" can be more fruitful, heck they might not even half to go there in some case's.

 

And in the minds of the typical non-technical customer the MicroCell is a WiFi "type" device....sematics aside.....Other than its signal frequency range and 3G Cellular digital radio signaling protocols with a GPS receiver built in, it is in effect, a Cell Phone WiFi device.

 

It connects to a remote device with established protocols (3G in this case), and then connects to the Internet Using the SAME protocols and ports, as any simple WiFi Router..........it then transmits those received Cellular protocols to the appropriate devices at the Provider of the service.....over the internet using Internet Protocols.......to the non-technical person, in their mind it is a WiFi and are unaware of the significant differences and those difference are significant to a technical person, the average consumer, not so much.

 

Wikipedia on Femocells --- a semi official explanation of Femocells.

 

 

Both the Verizon and AT&T "mcells" are in Reality both FemoCells, Verizon just calls a spade a spade, AT&T assigned a more Marketable name.

 

I gave the OP a precession of events in MicroCell authorization and a very simple basic layout of the ports and function's and interactions with the Network, etc, something that most have no clue about........................I am not forcing the OP to read it.............anyone is free to ignore any and all I may say or correct me if I make a wrong turn, or if they don't totally understand it............. won't hurt my feelings at all. I don't think that my input on the issue is the final word in anything..............................tried walking on water again today....but fell in and got wet again, so guess I'm not there yet.

 

 

Now go back and get another cup of coffee, take a deep breath and take a chill pill, your letting mole hills grow larger and get your blood pressure jacked up..........over nothing.

 

@Avedis53...LOL, I know but sometimes KISS just can't do it justice.....I did stay away from the really technical....kept it to Items covered somewhat in the guide. But I truly believe that when the OP comes here he wants more than the "technical support"  are offering..or they wouldn't be here.

I am seeing flames in my future.....

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.