What is happening with 3G?
jk2009's profile

Tutor

 • 

4 Messages

Thursday, July 31st, 2014 1:27 AM

Connecting Microcell through D-Link router

I am attempting to use my microcell through my d-link router which has been previously done before. If I plug the router directly into the modem the microcell will work. If I plug it in through the router, it does not work. All light come on and stay on if plugged in without the router, with the router all light are green except the 3g light flashes. ATT support says it cannot detect my internet. Is it because my router is password protected? If so, how do I allow my microcell to access it.

Professor

 • 

2.2K Messages

10 years ago

Your post is a little murky to me.

 

Are you saying that the Mcell worked previously in the following configuration and now it does not:

 

Modem > d-link router > Mcell   ???

 

What is the model number of your d-link router?  Sounds like a router configuration problem to me.

 

 

 

 

ACE - Expert

 • 

24.2K Messages

10 years ago

Yeah, I'm a little confused as well. Why don't you, the OP, give us more information on your setup (rotuer, modem, location of MicroCell, etc), the type of internet sevice you have and whether this is a new MicroCell or a second-hand one.

Tutor

 • 

4 Messages

10 years ago

The connection goes as follows. Ubee modem from time warner cable, to the d-link router (dir-625), to the microcell (brand new 2 days ago). This is the same set up I used about a year ago, but with an older microcell. I moved and had cell service, now I am back to an area with no service, so im using the microcell again. I have Time Warner Standerd Internet. If I remove the router from the set up, the microcell works great. I believe the issue is my router has a password to access it and I dont know if the microcell can access it. Any ideas?

ACE - Expert

 • 

24.2K Messages

10 years ago

If I understand  you correctly, you can connect the MicroCell directly to the Ubee modem (alternate connection) and the MicroCell works? MicroCell -> modem, instead of MicroCell -> router -> modem. I'd check first to see that the Ubee isn't performing any NAT as well as the D-link router. Double NAT is a no no.

 

I take it that all lights on the MicroCell (except the Computer light) are solid green and the 3G light is blinking green?

 

There are no settings in the MicroCell that you can configure (it is a totally closed system) so this sounds like a D-link issue and if it is pw protected, you'll have to figure out how to disable the pw. Does the D-link even see the MicroCell ( DHCP assigned IP address)?

Tutor

 • 

4 Messages

10 years ago

Im not sure what you mean does the dlink see the microcell? How do I find out?

Tutor

 • 

4 Messages

10 years ago

Also, yes, when connected to the router all lights are green and the 3g is blinking.

ACE - Expert

 • 

24.2K Messages

10 years ago


@jk2009 wrote:

Im not sure what you mean does the dlink see the microcell? How do I find out?


You need to check with the router mfr for instructions on how to use the various functions of your router. We can probably help but router configs are the responsibility of the user, not AT&T, or us.

Scholar

 • 

72 Messages

10 years ago

@jk2009 your setup should work provided that the microcell has direct access to the internet (not filtered). Are you familiar with how to add a connected device to your router DMZ list? Doing so should allow the microcell to connect directly to the internet without it being filtered. Assuming your cable modem doesn't have a router with firewall built-in.

ACE - Expert

 • 

24.2K Messages

10 years ago

See the Tech Guide (link in my sig).

Professor

 • 

2.2K Messages

10 years ago

Please provide the model number of the Ubee modem you are using.  I want to make sure it is just a modem.  If it is a gateway, there may be a double NAT issue.

 

You will need to see if the D-Link sees the Mcell after you connect it to the D-Link with an Ethernet cable using one of the four LAN ports on the back of the D-Link.

 

Go into your D-Link Web-based Configuration Utility (typically accessed by entering 192.168.1.1 in your browser).  You need to determine if the D-Link sees the Mcell.  Go to "Setup" and under "Network Settings" look down towards the bottom of the page.  You should see a section labeled "Number of Dynamic DHCP Clients".  Your Mcell should be listed there with an IP address and a MAC address.  It probably won't have a name associated with it but if the Mcell is there, you can identify it by its MAC address.  Compare the MAC ID on the bottom of your Mcell to the listed MAC Addresses shown on that page.  If you see that MAC ID listed, then the router sees your Mcell and has assigned an IP address to it.

 

You also need to check to see if UPnP is enabled.  Check under "Advanced Network Settings" in the D-Link Web-based Configuration Utility.  Make sure the "Enable UPnP" checkbox is checked.

 

Report back after you answer my questions and perhaps we can help you.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.