What is happening with 3G?
southerndoc's profile

Tutor

 • 

37 Messages

Sat, Apr 16, 2022 1:25 AM

CellBooster Pro Closed Access Not Working

I have my CellBooster Pro set up for FirstNet.  I enabled closed access and whitelisted all of the numbers (AT&T and FirstNet) that should be allowed to access the CBP for a cell connection.

Unfortunately, I still have non-whitelisted numbers connecting.

I'm not sure if anyone else with a CBP is experiencing this, and I'm not sure what the next steps should be.  I don't think it's a hardware issue because the CBP is working fine otherwise.  Would seem unlikely to be a hardware issue (probably more CBP firmware or back end system).

OttoPylot

ACE - Expert

 • 

18.1K Messages

2 m ago

I have passed your issue onto my contacts in AT&T and they are "looking at it". What would be useful is if someone has the Cell Booster Pro but not on a FirstNet account to see if it's the account or an actual issue with the configuration of the CBP on the backend.

Support will probably see your post and jump in with script-driven responses but I doubt if they have anymore knowledge on the Cell Booster Pro than they have on the Cell Booster. I'll keep pushing.

I'm going to move this to the Cell Booster forum.

(edited)

Tutor

 • 

37 Messages

2 m ago

Sorry, I didn't see the CellBooster forum.

Hopefully they can get this straightened out soon.

OttoPylot

ACE - Expert

 • 

18.1K Messages

2 m ago

I'm doing what I can to find out but AT&T is reluctant to give me anything of substance. They are aware of it though even tho they say all is right on their end.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.