Military Appreciation: Exclusive savings for military, veterans, and their families!
What is happening with 3G?
D

New Member

 • 

6 Messages

Sun, Jan 23, 2022 5:18 PM

cell booster internet flashing orange

trying to install a new AT&T cell booster as the old one no longer works (3G).  The power light is blinking white and sometimes the internet light blinks orange.  The WAN light on both the booster and the internet modem are green.  The GPS light sometimes blinks white, and sometimes goes off entirely.  I'd call AT&T for help but I have no signal without the darn booster!

OttoPylot

ACE - Expert

 • 

17.9K Messages

4分前

@debinbaldwin Is it the MicroCell (DPH-153 or DPH-154)? Those are femtocells, not cellular boosters. AT&T does have a new 4G/LTE femtocell (erroneously labeled as a cell booster) but they are not yet available for sale. Some current MicroCell users with active accounts will be shipped one for free but those customers shouldn't be receiving them until this coming week or the next.

If you did get the new 4G/LTE "Cell Booster" then the system is probably not quite setup to take new customers yet. As soon as I get more information I will be posting my updated Technical Guide which will cover registration/activation/troubleshooting the new femtocells.

If you post a little more detail I may be able to help you now as the new femtocells will probably be very similar to the old femtocells. It sounds like the AT&T Mobility Servers aren't quite ready yet to accept the new units. There is a new registration/activation page that is separate from the old myAT&T MicroCell Settings page.

If it is a "new" MicroCell that you are trying to install, AT&T will no longer allow them to register/activate because the 3G service will be shutdown next month.

This post, and all questions related to it, should be in the MicroCell Forum as that will be re-named the AT&T Cell Booster Forum or something similar by the end of next month. That way, all questions regarding the new units will be in one place and easy to search.

(edited)

tonydi

ACE - Guru

 • 

4.2K Messages

4分前

@OttoPylot  Moving to Microcell forum

OttoPylot

ACE - Expert

 • 

17.9K Messages

4分前

@tonydi Thanks. I meant to do that but got distracted.

New Member

 • 

6 Messages

4分前

Yes it is the new box Femtocell multiband SOHO  mdl SS2FII.  I received it last Friday to replace my old microcell 3G.  The tech I called in India had me pull the plugs, reboot, reset the box, turn off wifi calling, and then do a factory reset on my phone.  When she told me to take the sim card out of my 8S phone, I balked. Then she said the Femtocell box was no longer in warranty.  I had it less than 48 hours! She said she could order me a new one but i've had to pay for it.  At that point she said she had read thru all her help manual and could no longer help me so escalated it to the help desk an dsomeone would call me back w/in 48 hours,

This morning the white power window is blinking and the internet window is solid orange.  My phone has 2 bars with AT&T LTE showing.

Now what?

New Member

 • 

6 Messages

4分前

PS: I did register and activate it via the instructions in the box (scan a QR code & then got to an ATT register page). There is an option to check equipemnt and when it did that, it found the box but said there was no connection.

OttoPylot

ACE - Expert

 • 

17.9K Messages

4分前

@debinbaldwin The new one should have a warranty a lot longer than 48 hours so that's sketchy. My guess is the Support person hasn't a clue, which is the reason I wrote my Tech Guide 8 years ago. I will be updating it as soon as my unit arrives, which should be shortly, and I get some questions answered from the AT&T Mobility Broadband group.

At this point in time all I can do is assume that the Cell Booster is basically the same as the MicroCell and apply those troubleshooting options.

If you aren't getting any power, or the power light is blinking intermittently, then that's where you need to start. No power, no connection (or reliable connection). 

How do you have it setup?

I would also check the ac adapter with a voltmeter. If it's like the previous MicroCell, a failing or failed power adapter can cause all kinds of issues. There are instructions on how to check the adapter in my Tech Guide and what to look for.

I have contacted one of the Admins about your issue so we'll see what I can come up with.

(edited)

New Member

 • 

3 Messages

4分前

I am having the same issue with set up on the new cell booster. Flashing orange light on internet. Tried to do a port forwarding on xfi router and does not show up on list. xfi says must have Ipv4 address and not a Ipv6. Called att support after 5 different people and put on forever hold to asked for answers. No one has a clue.

New Member

 • 

17 Messages

4分前

I just received a cell booster from ATT.  Model SS2FII femtocell multi-band soho.  The power LED blinks white and the internet LED blinks orange.  The Nokia manual says I need to open udp port 150, 4500, and 123 but I can’t open these ports without the IP address.  Does this unit have a default IP?  I can’t see it on my network yet my old 3g microcell works just fine using the same network cable.  I don’t know how to get this working and no one from ATT can help.

ATTHelp

Community Support

 • 

189.5K Messages

4分前

We are here to help with your AT&T Cell Booster @boater8987.

 

If your internet LED flashes orange or white, it’s having an internet connectivity issue. Try these tips:

  • Make sure your Ethernet cable is connected to the WAN port on your Cell Booster and your router or gateway. If you have a modem and a separate router, try connecting your Cell Booster directly to your modem.
  • Check the internet connection on other devices.
  • Restart your router or gateway and your Cell Booster device.

If none of these fix the issue, get advanced help for firewall and routers.

 

Let us know if this helps!

 

Samantha, AT&T Community Forums

OttoPylot

ACE - Expert

 • 

17.9K Messages

4分前

@Bryanchiappelli I answered you in the other thread you posted to.

@boater8987 There is a network configuration issue on the backend (AT&T's side) because  the MicroCell is still in use and it uses one or two of the same ports and the network engineers are trying to separate the two. I am working with the Mobility Broadband and Network Services group but they haven't gotten back to me yet with answers to the question I submitted to them. As soon as I get my answers, I will update my Tech Guide (link is in my sig line) to reflect the changes with the Cell Booster. Don't expect Support to offer any real substantive help because they just don't know other than their script for basic troubleshooting.

I should be receiving my Cell Booster in the next few days so we'll see.

New Member

 • 

6 Messages

4分前

Ottopilot thanks for all your explanation. This makes more sense to me now. I’m gonna wait for you to get yours and then see if you have the same trouble and can figure out how to fix it. Meanwhile I’ll limp along with just one bar and drop the calls.
 

OttoPylot

ACE - Expert

 • 

17.9K Messages

4分前

@debinbaldwin It will get better but, like all new products, it's going to be difficult at first until the MicroCell service is totally disconnected and all AT&T's engineers have to do is concentrate on the Cell Booster. That being said, it's not only the Network Engineers it's also AT&T's IT Department. Hang in there.

If you have a phone that is capable of WiFi-C (WiFi Calling) that's the preferred method for improving in-home coverage. My MicroCell worked fine, and still does (as I am testing it now) but WiFi-C is what we've been using for a few years and it is actually more reliable than the femtocell.

New Member

 • 

3 Messages

4分前

ATThelps


None of your suggestions helped. Please advise when your team gets us some answers.

Thanks

OttoPylot

ACE - Expert

 • 

17.9K Messages

4分前

@boater8987 You're just going to have to be patient. This is the same thing that happened when the original MicroCell was released and is what precipitated me to write the Tech Guide (link is in my sig line). Once I get more information, and a unit of my own to play with I will be updating the Guide so it will be sort of a one-stop place to go for current information on all aspects of the Cell Booster (which is still a femtocell).

Please be kind to Support. They really do want to help but are limited in what they can do and the support they need. I don't think the Cell Booster was ready for prime time but I think AT&T wanted to start getting it out to customers before the MicroCell service was terminated. However, with the MicroCell service still active, and other internet issues that AT&T is currently having, "stuff" is going to happen. Patience Grasshopper 😉.

New Member

 • 

4 Messages

4分前

I was having the same issues with just the power light blinking.  After I opened up the following ports on my router (UDP ports 123, 4500 & 500) under port triggering, the cell booster lights started to come up and seems to be registering to the ATT network and all turned solid white.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.