Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
What is happening with 3G?
spaceneedle's profile

Tutor

 • 

3 Messages

Tue, Oct 7, 2014 4:02 AM

All phones ring at once on my MicroCell

I have 3 iPhones on my MicroCell at home. They are all running iOS 8. Recently, when someone calls one of our 3 numbers, *every* phone rings. Anyone can answer someone else's call, and they can also hit "decline" to stop ringing on all phones.

 

Has anyone seen a similar situation? 

Accepted Solution

Official Solution

GeekBoy

Master

 • 

4.1K Messages

8年前

This is a new Apple feature of iOS8. It is the wifi calling/answer on any device feature they added to iOS 8/OS X Yosemite. I believe the cause is due to the phones all being on the same wifi network, and all signed in with the same AppleID. I'm not certain of all the things that need to be met for this to work, but when I get a call, my iPhone 6 rings, as well as my old iPhone 5 (which only has wifi coverage), and my iPad Air, but my wife's cell phone (also an iPhone 6) does not ring. Notice that for me, all the devices that are on the same AppleID are the ones that ring...
OttoPylot

ACE - Expert

 • 

18.8K Messages

8年前

That is very odd and something I have not heard of before. Does that happen if you are out of MicroCell range? Do you have any sort of call forwarding setup on the phones by accident? I'm assuming that only one phone number is the primary number (account holder) and the other two are Approved Users (different AT&T accounts).

Avedis53

Professor

 • 

2.2K Messages

8年前

Approved Users do not need to have different AT&T accounts, they just need to be AT&T phones.

Avedis53

Professor

 • 

2.2K Messages

8年前

Actually, I have personally experienced this a few times.  My wife's iPhone and my iPhone both rang at the same time when her parents called the other night.  I have updated to iOs 8.02 and my wife has also.

 

I don't know if this truly solved my problem but I found that the iPhone Facetime settings on my iPhone showed checks by both my iPhone's phone number and my wife's iPhone phone number, saying that I can be reached at either number.  I unchecked my wife's phone number and this hasn't happened since.

 

Her parents weren't trying to make a Facetime call though.  We were both connected to the Mcell at the time.  It was strange and I'm watching to see if it happens again.

OttoPylot

ACE - Expert

 • 

18.8K Messages

8年前


@Avedis53 wrote:

Approved Users do not need to have different AT&T accounts, they just need to be AT&T phones.


What I meant, and probably wasn't clear, is that the other phones just have to have an AT&T cellular account, which I guess would imply an AT&T phone.

 

I haven't experience what Avedis53 has on our iPhones, but only one of them is a 5 runing iOS 8.0.2, the other one isn't so maybe it's a default setting that got changed with the update?

Tutor

 • 

3 Messages

8年前

That was it! Here I was blaming the MicroCell. We share the same Apple ID and are on the same WiFi network.

 

Knowing what to now search for, I also found this article on how to disable this feature:

 

http://www.gottabemobile.com/2014/09/30/stop-all-iphones-ringing-ios-8-call-from-your-iphone/

 

 

OttoPylot

ACE - Expert

 • 

18.8K Messages

8年前

@GeekBoy -  We all have separate Apple ID's, but are on the same WiFi network, so the Apple ID didn't even occur to me. Thanks!

Avedis53

Professor

 • 

2.2K Messages

8年前

We were both connected to the same Wi-Fi network and both iPhones use the same Apple ID.

OttoPylot

ACE - Expert

 • 

18.8K Messages

8年前

As a follow-up, I did notice that when I upgraded to 10.9 on my Air, whenever my laptop is on, and someone either iMessages me or FT's me, a notification on my laptop would appear as well as my iPhone ringing/beeping because both are tied to my Apple ID. So it's just "my stuff" that goes off simultaneously if all is on at the same time.

Tutor

 • 

8 Messages

8年前

I experienced the same issues with 3 iphones sharing one icloud account when on the wifi network in my home. This doesn't seem to have anything to do with the microcell. This started happening after an upgrade to ios8. 

 

I saw an article here:

http://www.gottabemobile.com/2014/09/30/stop-all-iphones-ringing-ios-8-call-from-your-iphone/

 

and disabled the following setting:

Settings -> FaceTime -> iPhone Cellular Calls 

 

That has stopped all of our phones and ipads ringing at once when we are at home. I don't see any negative effect (that I am aware of) by disabling the setting. All phones can still make and receive calls, but now all phones are not ringing at once. 

OttoPylot

ACE - Expert

 • 

18.8K Messages

8年前

You are correct, and thank you for posting. Separate accounts is the answer if you don't want to disable iPhone cellular calls.

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.