Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
What is happening with 3G?
themcks's profile

Contributor

 • 

3 Messages

Tuesday, January 21st, 2014 12:04 AM

3g Microcell and Charter Cable

Hi

 

I have had a 3g microcell for over a year.  Suddenly this week the 3g light starts flashing and phones no longer connect.  I have:

 

deavtivate and reactivated too many times to count

factory reset my modem, router, microcell

replaced microcell with new one

opened all ports listed in various posts and att support site

turned cellular data and 3g data off on iphone

used priority set up (modem then 3gMC then router, this is how I am configured now)

 

What ever I try, there is still no connection back to att network.  ATT support says it must be charter cable and charter cable says it is att.  The only port I can not touch is 123 NTP.  I don't know what is hooked up to it, but it is not accessible to me.  However, using the priority config should bypass any port issues...right?

 

Please help.

Teacher

 • 

13 Messages

9 years ago

Good morning all. Good news. I spoke with Jay this morning who is the Senior VP of Neworking with Charter whp has been working very hard on this issue. They found a minor difference in the patch that they pushed to NC and here to Fort Worth. They fixed it this morning and he contacted me to see if my Microcell is working and my wife said that it is and her phone is connected to it. Jay might be able to shed more light on which areas this patch was pushed out to, but I am in the Benbrook area with a 76126 zip code. I didn't do any reboot on the device it just started working once they corrected the patch so there should be no need to do anything if you are in the area the patch was pushed to to get yours working again, but I am not the expert on the Microcell like Otto Pylot so he might have a different opinion on if the Microcell needs to be rebooted.

 

If yours starts working please post so that we know the patch is working for more than just me. None of my neighbors are home at the moment so that I can check with them, but I imagine the patch did the trick for the people in the area it was pushed to.

 

I would like to thank Jay and Travis Santana for their hard work on this. I spent hrs and  days on the phone with Charter before I finally got to Travis who pushed this issue up which the other supervisors were never willing to do. Because of Travis this issue made it to Jay who worked very hard and stayed in constant communication with myself and Otto Pylot. I myself was very frustrated with the time it took to get to Jay and Travis, but I am glad once the problem got to them they did what was right and worked hard on it to get a fix in place. Hopefully Jay will post an update on the future pushing of this patch out to the other affected areas.

 

If anyone in Charter reads this Jay and Travis are model employees and I personally appreciate their hard work on this.  

OttoPylot

ACE - Expert

 • 

19.7K Messages

9 years ago

Thanks Steve for the update. If your MicroCell stars to work ok (solid green 3G light) then I wouldn't do anything (power cycle or hard reset) and just let it go without any "changes" and keep an eye on it for stability. Some may  have to do a hard reset to force it to go thru the Initial Activation process so we'll just have to wait and see on a user by user basis.

 

I haven't received anything from Jay officially yet but when I do, I will post. Unfortunately, for you more technically adept individuals, i won't be able to post any details on what the problem was and how it was fixed other than it was a hardware upgrade that needed some tweaking to get it to "talk" to AT&T's servers.

 

But when this is officially fixed, I would recommend that all of the affected Charter users send a message of thanks to Charter's engineering and support group for sticking with this until it was resolved. I've kept the AT&T Admins in the loop with what I could tell them so they were aware of the issue but it's Jay and his group that worked so hard on the upcoming fix. I wish there was more that AT&T, and me, could've done but this was really out of our hands.

 

Stay tuned Smiley Wink

Tutor

 • 

5 Messages

9 years ago

Now that we have confirmed that fixes deployed in two locations in NC and TX have resolved the problem, we will focus on scheduling the remaining equipment that requires the update. I'm working with our Operations team on those activities, which will likely take place over the course of a few days or a week.

OttoPylot

ACE - Expert

 • 

19.7K Messages

9 years ago

Just sent you a pm.

Tutor

 • 

5 Messages

9 years ago

Thanks for the update
OttoPylot

ACE - Expert

 • 

19.7K Messages

9 years ago

Yes, it would appear that Charter is making headway so hopefully it won't be too much longer.

Tutor

 • 

5 Messages

9 years ago

Updates were pushed out everywhere last night. All microcells should be operating normally now.

OttoPylot

ACE - Expert

 • 

19.7K Messages

9 years ago

Thank you!

Tutor

 • 

5 Messages

9 years ago

Thanks railpass
Working again

Tutor

 • 

8 Messages

9 years ago

It's snowing, my MicroCell was online and my phone was registered to the MicroCell this morning. I did not power cycle anything.

 

Thanks to AT&T, Otto Pylot and Steven for pushing Charter to take a real look into the issue. And finally a big thanks to Charter and railpass for getting this issue resolved. (NE FW, Tx area).

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.